You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@metron.apache.org by "Jon Zeolla (JIRA)" <ji...@apache.org> on 2018/08/23 17:12:01 UTC
[jira] [Updated] (METRON-1743) CEF testPaloAltoCEF test using a
confusing variable name
[ https://issues.apache.org/jira/browse/METRON-1743?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]
Jon Zeolla updated METRON-1743:
-------------------------------
Summary: CEF testPaloAltoCEF test using a confusing variable name (was: CEF test runTest doesn't consider targetJson)
> CEF testPaloAltoCEF test using a confusing variable name
> --------------------------------------------------------
>
> Key: METRON-1743
> URL: https://issues.apache.org/jira/browse/METRON-1743
> Project: Metron
> Issue Type: Sub-task
> Reporter: Jon Zeolla
> Assignee: Jon Zeolla
> Priority: Trivial
>
> https://github.com/apache/metron/blob/9fdccba371c1f1e0dcb79e00a7207a934b79b64c/metron-platform/metron-parsers/src/test/java/org/apache/metron/parsers/cef/CEFParserTest.java#L225-L228
--
This message was sent by Atlassian JIRA
(v7.6.3#76005)