You are viewing a plain text version of this content. The canonical link for it is here.
Posted to commits@oodt.apache.org by "Michael Joyce (JIRA)" <ji...@apache.org> on 2012/10/27 01:03:12 UTC

[jira] [Created] (OODT-525) Add exportation of IngestTaskList

Michael Joyce created OODT-525:
----------------------------------

             Summary: Add exportation of IngestTaskList
                 Key: OODT-525
                 URL: https://issues.apache.org/jira/browse/OODT-525
             Project: OODT
          Issue Type: Sub-task
          Components: curator
            Reporter: Michael Joyce
            Priority: Minor


Allow the task list to be exported in a convenient format so the state can be stored across sessions.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

[jira] [Commented] (OODT-525) Add exportation of IngestTaskList

Posted by "Michael Joyce (JIRA)" <ji...@apache.org>.
    [ https://issues.apache.org/jira/browse/OODT-525?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13491641#comment-13491641 ] 

Michael Joyce commented on OODT-525:
------------------------------------

Sounds good.
                
> Add exportation of IngestTaskList
> ---------------------------------
>
>                 Key: OODT-525
>                 URL: https://issues.apache.org/jira/browse/OODT-525
>             Project: OODT
>          Issue Type: Sub-task
>          Components: curator
>            Reporter: Michael Joyce
>            Assignee: Chris A. Mattmann
>            Priority: Minor
>         Attachments: OODT-525.mjoyce.121029.patch.txt
>
>
> Allow the task list to be exported in a convenient format so the state can be stored across sessions.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

[jira] [Assigned] (OODT-525) Add exportation of IngestTaskList

Posted by "Chris A. Mattmann (JIRA)" <ji...@apache.org>.
     [ https://issues.apache.org/jira/browse/OODT-525?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Chris A. Mattmann reassigned OODT-525:
--------------------------------------

    Assignee: Chris A. Mattmann
    
> Add exportation of IngestTaskList
> ---------------------------------
>
>                 Key: OODT-525
>                 URL: https://issues.apache.org/jira/browse/OODT-525
>             Project: OODT
>          Issue Type: Sub-task
>          Components: curator
>            Reporter: Michael Joyce
>            Assignee: Chris A. Mattmann
>            Priority: Minor
>         Attachments: OODT-525.mjoyce.121029.patch.txt
>
>
> Allow the task list to be exported in a convenient format so the state can be stored across sessions.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

[jira] [Updated] (OODT-525) Add exportation of IngestTaskList

Posted by "Michael Joyce (JIRA)" <ji...@apache.org>.
     [ https://issues.apache.org/jira/browse/OODT-525?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Michael Joyce updated OODT-525:
-------------------------------

    Attachment: OODT-525.mjoyce.121029.patch.txt
    
> Add exportation of IngestTaskList
> ---------------------------------
>
>                 Key: OODT-525
>                 URL: https://issues.apache.org/jira/browse/OODT-525
>             Project: OODT
>          Issue Type: Sub-task
>          Components: curator
>            Reporter: Michael Joyce
>            Priority: Minor
>         Attachments: OODT-525.mjoyce.121029.patch.txt
>
>
> Allow the task list to be exported in a convenient format so the state can be stored across sessions.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

[jira] [Commented] (OODT-525) Add exportation of IngestTaskList

Posted by "Chris A. Mattmann (JIRA)" <ji...@apache.org>.
    [ https://issues.apache.org/jira/browse/OODT-525?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13491637#comment-13491637 ] 

Chris A. Mattmann commented on OODT-525:
----------------------------------------

Hey Mike, on this one can we change the names of the XML tags to start with a lower case letter? e.g., <Tasks> becomes <tasks>, and so forth? Further, can we add a JSON serialization? I think it's way more light-weight than XML (though we can keep the XML one as an alternative).
                
> Add exportation of IngestTaskList
> ---------------------------------
>
>                 Key: OODT-525
>                 URL: https://issues.apache.org/jira/browse/OODT-525
>             Project: OODT
>          Issue Type: Sub-task
>          Components: curator
>            Reporter: Michael Joyce
>            Assignee: Chris A. Mattmann
>            Priority: Minor
>         Attachments: OODT-525.mjoyce.121029.patch.txt
>
>
> Allow the task list to be exported in a convenient format so the state can be stored across sessions.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira