You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@ozone.apache.org by "weiming (Jira)" <ji...@apache.org> on 2024/10/14 03:34:00 UTC
[jira] [Assigned] (HDDS-11578) Rename snapshot dir constant in OzoneConsts
[ https://issues.apache.org/jira/browse/HDDS-11578?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]
weiming reassigned HDDS-11578:
------------------------------
Assignee: weiming
> Rename snapshot dir constant in OzoneConsts
> -------------------------------------------
>
> Key: HDDS-11578
> URL: https://issues.apache.org/jira/browse/HDDS-11578
> Project: Apache Ozone
> Issue Type: Improvement
> Components: common
> Reporter: weiming
> Assignee: weiming
> Priority: Minor
>
> Rename this to OZONE_RATIS_SNAPSHOT_DIR and use it in both SCM and OM
> {code:java}
> //代码占位符
> // TODO : rename this to OZONE_RATIS_SNAPSHOT_DIR and use it in both
> // SCM and OM
> public static final String OM_RATIS_SNAPSHOT_DIR = "snapshot";
> public static final String SCM_RATIS_SNAPSHOT_DIR = "snapshot"; {code}
--
This message was sent by Atlassian Jira
(v8.20.10#820010)
---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@ozone.apache.org
For additional commands, e-mail: issues-help@ozone.apache.org