You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@spark.apache.org by "Reynold Xin (JIRA)" <ji...@apache.org> on 2016/02/02 09:01:39 UTC

[jira] [Updated] (SPARK-13138) Add "logical" package prefix for ddl.scala

     [ https://issues.apache.org/jira/browse/SPARK-13138?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Reynold Xin updated SPARK-13138:
--------------------------------
    Description: 
ddl.scala is defined in the execution package, and yet its reference of "UnaryNode" and "Command" are logical. This was fairly confusing when I was trying to understand the ddl code.


  was:
ddl.scala is defined in the execution package, and yet its reference of "UnaryNode" and "Command" are logical. This is fairly confusing when I was trying to understand the ddl code.



> Add "logical" package prefix for ddl.scala
> ------------------------------------------
>
>                 Key: SPARK-13138
>                 URL: https://issues.apache.org/jira/browse/SPARK-13138
>             Project: Spark
>          Issue Type: Improvement
>          Components: SQL
>            Reporter: Reynold Xin
>            Assignee: Reynold Xin
>
> ddl.scala is defined in the execution package, and yet its reference of "UnaryNode" and "Command" are logical. This was fairly confusing when I was trying to understand the ddl code.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@spark.apache.org
For additional commands, e-mail: issues-help@spark.apache.org