You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@spark.apache.org by "Hyukjin Kwon (Jira)" <ji...@apache.org> on 2019/09/16 01:32:00 UTC
[jira] [Commented] (SPARK-29049) Rename
DataSourceStrategy#normalizeFilters to
DataSourceStrategy#normalizeAttrNames
[ https://issues.apache.org/jira/browse/SPARK-29049?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16930182#comment-16930182 ]
Hyukjin Kwon commented on SPARK-29049:
--------------------------------------
[~xinxianyin] can you fill the JIRA description? why should we rename?
> Rename DataSourceStrategy#normalizeFilters to DataSourceStrategy#normalizeAttrNames
> -----------------------------------------------------------------------------------
>
> Key: SPARK-29049
> URL: https://issues.apache.org/jira/browse/SPARK-29049
> Project: Spark
> Issue Type: Improvement
> Components: SQL
> Affects Versions: 3.0.0
> Reporter: Xianyin Xin
> Priority: Minor
>
--
This message was sent by Atlassian Jira
(v8.3.2#803003)
---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@spark.apache.org
For additional commands, e-mail: issues-help@spark.apache.org