You are viewing a plain text version of this content. The canonical link for it is here.
Posted to common-issues@hadoop.apache.org by "Eli Collins (JIRA)" <ji...@apache.org> on 2010/09/08 23:12:35 UTC
[jira] Commented: (HADOOP-6940) RawLocalFileSystem's markSupported
method misnamed markSupport
[ https://issues.apache.org/jira/browse/HADOOP-6940?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12907432#action_12907432 ]
Eli Collins commented on HADOOP-6940:
-------------------------------------
+1 nice find.
> RawLocalFileSystem's markSupported method misnamed markSupport
> --------------------------------------------------------------
>
> Key: HADOOP-6940
> URL: https://issues.apache.org/jira/browse/HADOOP-6940
> Project: Hadoop Common
> Issue Type: Bug
> Components: fs
> Reporter: Tom White
> Assignee: Tom White
> Priority: Minor
> Attachments: HADOOP-6940.patch
>
>
> It should be named markSupported to override the method defined in InputStream. Since it doesn't change the default no harm is done.
--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.