You are viewing a plain text version of this content. The canonical link for it is here.
Posted to commits@iotdb.apache.org by ge...@apache.org on 2020/07/30 02:57:58 UTC
[incubator-iotdb] branch optimize_path updated (727b315 -> e847837)
This is an automated email from the ASF dual-hosted git repository.
geniuspig pushed a change to branch optimize_path
in repository https://gitbox.apache.org/repos/asf/incubator-iotdb.git.
from 727b315 rename getDevicePaths to splitPathByDot
add e847837 change mNodeCache
No new revisions were added by this update.
Summary of changes:
.../org/apache/iotdb/db/metadata/MManager.java | 70 +++++++++++-----------
.../apache/iotdb/db/utils/RandomDeleteCache.java | 21 ++++---
2 files changed, 48 insertions(+), 43 deletions(-)