You are viewing a plain text version of this content. The canonical link for it is here.
Posted to commits@ponymail.apache.org by se...@apache.org on 2026/10/06 20:42:06 UTC
(ponymail-foal) branch master updated: Update certifi requirement from ~=2026.2.25 to ~=2026.7.22 (#341)
This is an automated email from the ASF dual-hosted git repository.
sebbASF pushed a commit to branch master
in repository https://gitbox.apache.org/repos/asf/ponymail-foal.git
The following commit(s) were added to refs/heads/master by this push:
new b719bd9 Update certifi requirement from ~=2026.2.25 to ~=2026.7.22 (#341)
b719bd9 is described below
commit b719bd99958c01c15fe2fed510a8ef3945d79fcc
Author: dependabot[bot] <49...@users.noreply.github.com>
AuthorDate: Tue Oct 6 21:42:00 2026 +0100
Update certifi requirement from ~=2026.2.25 to ~=2026.7.22 (#341)
Updates the requirements on [certifi](https://github.com/certifi/python-certifi) to permit the latest version.
- [Commits](https://github.com/certifi/python-certifi/compare/2026.02.25...2026.07.22)
---
updated-dependencies:
- dependency-name: certifi
dependency-version: 2026.7.22
dependency-type: direct:production
...
Signed-off-by: dependabot[bot] <su...@github.com>
Co-authored-by: dependabot[bot] <49...@users.noreply.github.com>
---
server/requirements.txt | 2 +-
tools/requirements.txt | 2 +-
2 files changed, 2 insertions(+), 2 deletions(-)
diff --git a/server/requirements.txt b/server/requirements.txt
index 8a37eeb..099fd65 100644
--- a/server/requirements.txt
+++ b/server/requirements.txt
@@ -5,7 +5,7 @@ multipart~=1.3.1 # MIT
elasticsearch-dsl>=7.0.0,<8.0.0 # AL2.0
# N.B. ES 7.14 introduces strict server version compatibility checks
elasticsearch[async]>=7.13.1,<7.14.0 # AL2.0 (includes aiohttp)
-certifi~=2026.2.25 # MPL2.0
+certifi~=2026.7.22 # MPL2.0
netaddr~=1.3.0 # BSD, MIT
formatflowed~=2.0.0 # Python Software Foundation
google-auth[urllib3]~=2.49.1 # AL2.0
diff --git a/tools/requirements.txt b/tools/requirements.txt
index 101b6dc..be85329 100644
--- a/tools/requirements.txt
+++ b/tools/requirements.txt
@@ -3,6 +3,6 @@ PyYAML~=6.0.3 # MIT
# elasticsearch-dsl>=7.0.0,<8.0.0 # AL2.0 - not used by tools currently
# N.B. ES 7.14 introduces strict server version compatibility checks
elasticsearch[async]>=7.13.1,<7.14.0 # AL2.0
-certifi~=2026.2.25 # MPL 2.0
+certifi~=2026.7.22 # MPL 2.0
netaddr~=1.3.0 # BSD, MIT
formatflowed~=2.0.0 # Python Software Foundation