You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@spark.apache.org by "Dongjoon Hyun (Jira)" <ji...@apache.org> on 2020/03/24 21:25:00 UTC
[jira] [Commented] (SPARK-31081) Make display of
stageId/stageAttemptId/taskId of sql metrics toggleable
[ https://issues.apache.org/jira/browse/SPARK-31081?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=17066188#comment-17066188 ]
Dongjoon Hyun commented on SPARK-31081:
---------------------------------------
Hi, [~Gengliang.Wang]. Please set the `Fix Version`.
> Make display of stageId/stageAttemptId/taskId of sql metrics toggleable
> -----------------------------------------------------------------------
>
> Key: SPARK-31081
> URL: https://issues.apache.org/jira/browse/SPARK-31081
> Project: Spark
> Issue Type: Improvement
> Components: Web UI
> Affects Versions: 3.0.0
> Reporter: wuyi
> Assignee: Kousuke Saruta
> Priority: Major
>
> It makes metrics harder to read after SPARK-30209 and user may not interest in extra info({{stageId/StageAttemptId/taskIdĀ }}) when they do not need debug.
--
This message was sent by Atlassian Jira
(v8.3.4#803005)
---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@spark.apache.org
For additional commands, e-mail: issues-help@spark.apache.org