You are viewing a plain text version of this content. The canonical link for it is here.
Posted to yarn-issues@hadoop.apache.org by "Karthik Kambatla (JIRA)" <ji...@apache.org> on 2014/12/09 23:05:12 UTC
[jira] [Commented] (YARN-2941) Revisit Disk IO configs
[ https://issues.apache.org/jira/browse/YARN-2941?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14240141#comment-14240141 ]
Karthik Kambatla commented on YARN-2941:
----------------------------------------
Varun suggested we rename vdisks to disk-op-weight.
> Revisit Disk IO configs
> -----------------------
>
> Key: YARN-2941
> URL: https://issues.apache.org/jira/browse/YARN-2941
> Project: Hadoop YARN
> Issue Type: Sub-task
> Components: scheduler
> Reporter: Karthik Kambatla
> Assignee: Karthik Kambatla
> Priority: Blocker
>
> Once the feature is ready, we should revisit all the configs and make the necessary ones public.
--
This message was sent by Atlassian JIRA
(v6.3.4#6332)