You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@uima.apache.org by "Jerry Cwiklik (JIRA)" <de...@uima.apache.org> on 2013/10/28 17:34:31 UTC

[jira] [Created] (UIMA-3388) Improve UIMA-AS JmxMonitor code readability

Jerry Cwiklik created UIMA-3388:
-----------------------------------

             Summary: Improve UIMA-AS JmxMonitor code readability 
                 Key: UIMA-3388
                 URL: https://issues.apache.org/jira/browse/UIMA-3388
             Project: UIMA
          Issue Type: Improvement
          Components: Async Scaleout
         Environment: 

            Reporter: Jerry Cwiklik
            Assignee: Jerry Cwiklik
            Priority: Trivial
             Fix For: 2.4.2AS


The JmxMonitor.initialize() uses 'remoteServerURI' for a variable name when really this is a local or in-process server uri, Change comments and code to make it more readable.



--
This message was sent by Atlassian JIRA
(v6.1#6144)