You are viewing a plain text version of this content. The canonical link for it is here.
- [db-jdo] branch JDO-823 updated (5c3894f8 -> a791a3e5) - posted by mb...@apache.org on 2023/01/01 17:21:52 UTC, 0 replies.
- [db-jdo] 01/07: JDO-823: String literals should not be duplicated - posted by mb...@apache.org on 2023/01/01 17:21:53 UTC, 0 replies.
- [db-jdo] 02/07: JDO-823: A conditionally executed single line should be denoted by indentation - posted by mb...@apache.org on 2023/01/01 17:21:54 UTC, 0 replies.
- [db-jdo] 03/07: JDO-823: Constant names should comply with a naming convention - posted by mb...@apache.org on 2023/01/01 17:21:55 UTC, 0 replies.
- [db-jdo] 04/07: JDO-823: A conditionally executed single line should be denoted by indentation - formatting - posted by mb...@apache.org on 2023/01/01 17:21:56 UTC, 0 replies.
- [db-jdo] 05/07: JDO-823: "switch" statements should have "default" clauses - posted by mb...@apache.org on 2023/01/01 17:21:57 UTC, 0 replies.
- [db-jdo] 06/07: JDO-823: "@Override" should be used on overriding and implementing methods - posted by mb...@apache.org on 2023/01/01 17:21:58 UTC, 0 replies.
- [db-jdo] 07/07: JDO-823: JUnit assertTrue/assertFalse should be simplified to the corresponding dedicated assertion - posted by mb...@apache.org on 2023/01/01 17:21:59 UTC, 0 replies.
- [db-jdo] branch JDO-823-2 created (now fc37cbb8) - posted by mb...@apache.org on 2023/01/08 18:03:58 UTC, 0 replies.
- [db-jdo] 01/18: JDO-823: Methods should not be empty - posted by mb...@apache.org on 2023/01/08 18:03:59 UTC, 0 replies.
- [db-jdo] 02/18: JDO-823: Child class fields should not shadow parent class fields - posted by mb...@apache.org on 2023/01/08 18:04:00 UTC, 0 replies.
- [db-jdo] 03/18: JDO-823: Tests should include assertions - posted by mb...@apache.org on 2023/01/08 18:04:01 UTC, 0 replies.
- [db-jdo] 04/18: JDO-823: String literals should not be duplicated - posted by mb...@apache.org on 2023/01/08 18:04:02 UTC, 0 replies.
- [db-jdo] 05/18: JDO-823: A conditionally executed single line should be denoted by indentation - posted by mb...@apache.org on 2023/01/08 18:04:03 UTC, 0 replies.
- [db-jdo] 06/18: JDO-823: Constant names should comply with a naming convention - posted by mb...@apache.org on 2023/01/08 18:04:04 UTC, 0 replies.
- [db-jdo] 07/18: JDO-823: "switch" statements should have "default" clauses - posted by mb...@apache.org on 2023/01/08 18:04:05 UTC, 0 replies.
- [db-jdo] 08/18: JDO-823: "@Override" should be used on overriding and implementing methods - posted by mb...@apache.org on 2023/01/08 18:04:06 UTC, 0 replies.
- [db-jdo] 09/18: JDO-823: JUnit assertTrue/assertFalse should be simplified to the corresponding dedicated assertion - posted by mb...@apache.org on 2023/01/08 18:04:07 UTC, 0 replies.
- [db-jdo] 10/18: JDO-823: Using Constants prefix when accessing constants from the Constants interface - posted by mb...@apache.org on 2023/01/08 18:04:08 UTC, 0 replies.
- [db-jdo] 11/18: JDO-823: Sections of code should not be commented out - posted by mb...@apache.org on 2023/01/08 18:04:09 UTC, 0 replies.
- [db-jdo] 12/18: JDO-823: Nested blocks of code should not be left empty - posted by mb...@apache.org on 2023/01/08 18:04:10 UTC, 0 replies.
- [db-jdo] 13/18: JDO-823: "toString()" should never be called on a String object - posted by mb...@apache.org on 2023/01/08 18:04:11 UTC, 0 replies.
- [db-jdo] 14/18: JDO-823: Local variables should not be declared and then immediately returned or thrown - posted by mb...@apache.org on 2023/01/08 18:04:12 UTC, 0 replies.
- [db-jdo] 15/18: JDO-823: Field names should comply with a naming convention - posted by mb...@apache.org on 2023/01/08 18:04:13 UTC, 0 replies.
- [db-jdo] 16/18: JDO-823: Collection.isEmpty() should be used to test for emptiness - posted by mb...@apache.org on 2023/01/08 18:04:14 UTC, 0 replies.
- [db-jdo] 17/18: JDO-823: Deprecated "${pom}" properties should not be used - posted by mb...@apache.org on 2023/01/08 18:04:15 UTC, 0 replies.
- [db-jdo] 18/18: JDO-823: Jump statements should not be redundant - posted by mb...@apache.org on 2023/01/08 18:04:16 UTC, 0 replies.
- [db-jdo] branch JDO-823-2 updated: JDO-823: Review comments from Tilman - posted by mb...@apache.org on 2023/01/08 22:21:15 UTC, 0 replies.
- [db-jdo] branch main updated: JDO-823: Fix sonarcloud issues of type Code Smells (#67) - posted by mb...@apache.org on 2023/01/12 19:15:56 UTC, 0 replies.
- [db-jdo] branch main updated: Update copyright to include year 2023 - posted by mb...@apache.org on 2023/01/26 19:22:23 UTC, 0 replies.
- [db-jdo] branch JDO-823-3 created (now 56d38440) - posted by mb...@apache.org on 2023/01/29 19:21:52 UTC, 0 replies.
- [db-jdo] 01/03: JDO-823: Attributes deprecated in HTML 5 should not be used - posted by mb...@apache.org on 2023/01/29 19:21:53 UTC, 0 replies.
- [db-jdo] 02/03: JDO-823: Synchronized classes StringBuffer and Hashtable should not be used - posted by mb...@apache.org on 2023/01/29 19:21:54 UTC, 0 replies.
- [db-jdo] 03/03: JDO-823: @Override should be used on verriding methods - posted by mb...@apache.org on 2023/01/29 19:21:55 UTC, 0 replies.