You are viewing a plain text version of this content. The canonical link for it is here.
- [jira] [Created] (HBASE-29237) TableLatency occasionally not being updated - posted by "Reid Chan (Jira)" <ji...@apache.org> on 2025/04/01 04:01:00 UTC, 0 replies.
- [jira] [Created] (HBASE-29238) ExportSnapshot support specify storage policy - posted by "Reid Chan (Jira)" <ji...@apache.org> on 2025/04/01 06:14:00 UTC, 0 replies.
- [Discussion] HBASE-29233 Capture scan metrics at region level - posted by Sanjeet Malhotra <th...@gmail.com> on 2025/04/01 10:29:16 UTC, 0 replies.
- [jira] [Resolved] (HBASE-29234) Handle java.lang.reflect.InaccessibleObjectException in HFileSystem - posted by "Istvan Toth (Jira)" <ji...@apache.org> on 2025/04/01 10:30:00 UTC, 0 replies.
- [jira] [Resolved] (HBASE-27755) Fix update_all_config Table-level StoreHotnessProtector configuration was overwritten - posted by "YR (Jira)" <ji...@apache.org> on 2025/04/01 13:53:00 UTC, 0 replies.
- [jira] [Created] (HBASE-29239) Subsequent runs of re-splitting HFiles can fail because we don't cleanup the MR directory - posted by "Hernan Gelaf-Romer (Jira)" <ji...@apache.org> on 2025/04/02 14:00:00 UTC, 0 replies.
- [DISCUSS] Plans for HBASE-29207: The backup system table should be considered a system table - posted by Ray Mattingly <rm...@apache.org> on 2025/04/02 14:02:35 UTC, 2 replies.
- [jira] [Created] (HBASE-29240) Backup ancestry trees should have the ability to be invalidated - posted by "Hernan Gelaf-Romer (Jira)" <ji...@apache.org> on 2025/04/02 14:17:00 UTC, 0 replies.
- [jira] [Resolved] (HBASE-29191) Use MetaRpcReadTimeout when accessing Meta replicas - posted by "YR (Jira)" <ji...@apache.org> on 2025/04/02 14:44:00 UTC, 1 replies.
- [jira] [Resolved] (HBASE-28997) Table Regions Total Locality value on the UI shows 1.0 even though some of the regions locality value is zero - posted by "Pankaj Kumar (Jira)" <ji...@apache.org> on 2025/04/02 17:59:00 UTC, 0 replies.
- [jira] [Resolved] (HBASE-29055) Remove the useless parameter from RootProcedureState - posted by "Pankaj Kumar (Jira)" <ji...@apache.org> on 2025/04/02 18:14:00 UTC, 0 replies.
- Re: [DISCUSS] JSP vs. Jamon in HBase UI - again - posted by Dávid Paksy <pa...@gmail.com> on 2025/04/03 07:37:31 UTC, 2 replies.
- [jira] [Created] (HBASE-29241) Update Surefire plugin to 3.5.3 - posted by "Istvan Toth (Jira)" <ji...@apache.org> on 2025/04/03 08:25:00 UTC, 0 replies.
- [jira] [Created] (HBASE-29242) HRegion.closeBulkRegionOperation() should be called in finally block - posted by "Chandra Sekhar K (Jira)" <ji...@apache.org> on 2025/04/03 13:43:00 UTC, 0 replies.
- Re: [Q] Revisiting HBase Row Cache – Interest in Mainline Integration? - posted by "张铎(Duo Zhang)" <pa...@gmail.com> on 2025/04/03 14:20:38 UTC, 0 replies.
- [jira] [Created] (HBASE-29243) Fix BucketCache.notifyFileCachingComplete to also account for ENCODED_DATA block type - posted by "Wellington Chevreuil (Jira)" <ji...@apache.org> on 2025/04/04 11:33:00 UTC, 0 replies.
- [jira] [Created] (HBASE-29244) Support admin acl setting with LDAP in hbase web ui - posted by "Nihal Jain (Jira)" <ji...@apache.org> on 2025/04/07 07:17:00 UTC, 0 replies.
- [jira] [Resolved] (HBASE-28569) Race condition during WAL splitting leading to corrupt recovered.edits - posted by "Duo Zhang (Jira)" <ji...@apache.org> on 2025/04/07 15:51:00 UTC, 0 replies.
- [jira] [Resolved] (HBASE-29239) Subsequent runs of re-splitting HFiles can fail because we don't cleanup the MR directory - posted by "Ray Mattingly (Jira)" <ji...@apache.org> on 2025/04/07 19:34:00 UTC, 0 replies.
- [jira] [Created] (HBASE-29245) Region reopening batch size not increased when backoff is zero - posted by "Junegunn Choi (Jira)" <ji...@apache.org> on 2025/04/08 08:11:00 UTC, 0 replies.
- [jira] [Created] (HBASE-29246) Update commons-lang3 to 3.17.0 - posted by "Istvan Toth (Jira)" <ji...@apache.org> on 2025/04/08 09:17:00 UTC, 0 replies.
- [jira] [Created] (HBASE-29247) CreateTableProcedure can get stuck if an invalid compaction policy is specified - posted by "guluo (Jira)" <ji...@apache.org> on 2025/04/08 13:28:00 UTC, 0 replies.
- [jira] [Resolved] (HBASE-29134) Optimize bulkload backup process for incremental backups - posted by "Ray Mattingly (Jira)" <ji...@apache.org> on 2025/04/08 13:31:00 UTC, 0 replies.
- [jira] [Created] (HBASE-29248) HBASE-28529 made an incompatible change to hbase.zookeeper.property handling - posted by "Istvan Toth (Jira)" <ji...@apache.org> on 2025/04/09 13:43:00 UTC, 0 replies.
- [jira] [Created] (HBASE-29249) Allow for BlockCache implementations to define dynamic properties - posted by "Wellington Chevreuil (Jira)" <ji...@apache.org> on 2025/04/09 16:50:00 UTC, 0 replies.
- [jira] [Created] (HBASE-29250) Throttles should support a maximum number of concurrently occupied handler threads - posted by "Ray Mattingly (Jira)" <ji...@apache.org> on 2025/04/10 12:29:00 UTC, 0 replies.
- [jira] [Created] (HBASE-29251) SCP gets stuck forever if proc state cannot be persisted - posted by "Viraj Jasani (Jira)" <ji...@apache.org> on 2025/04/10 20:34:00 UTC, 0 replies.
- [jira] [Created] (HBASE-29252) Avoid allocating a new ByteBufferKeyOnlyKeyValue on every row processed by RowIndexSeekerV1 - posted by "Charles Connell (Jira)" <ji...@apache.org> on 2025/04/11 00:43:00 UTC, 0 replies.
- [jira] [Created] (HBASE-29253) Avoid allocating a new closure on every row processed by StoreScanner - posted by "Charles Connell (Jira)" <ji...@apache.org> on 2025/04/11 00:47:00 UTC, 0 replies.
- [jira] [Created] (HBASE-29254) StoreScanner returns incorrect row after flush due to topChanged behavior - posted by "Minwoo Kang (Jira)" <ji...@apache.org> on 2025/04/11 04:30:00 UTC, 0 replies.
- [jira] [Created] (HBASE-29255) Integrate backup WAL cleanup logic with the delete command - posted by "Vinayak Hegde (Jira)" <ji...@apache.org> on 2025/04/11 07:05:00 UTC, 0 replies.
- [jira] [Resolved] (HBASE-29246) Update commons-lang3 to 3.17.0 - posted by "Istvan Toth (Jira)" <ji...@apache.org> on 2025/04/11 08:15:00 UTC, 0 replies.
- [jira] [Resolved] (HBASE-29243) Fix BucketCache.notifyFileCachingComplete to also account for ENCODED_DATA block type - posted by "Wellington Chevreuil (Jira)" <ji...@apache.org> on 2025/04/11 10:03:00 UTC, 0 replies.
- [jira] [Reopened] (HBASE-29191) Use MetaRpcReadTimeout when accessing Meta replicas - posted by "Duo Zhang (Jira)" <ji...@apache.org> on 2025/04/11 13:39:00 UTC, 0 replies.
- [jira] [Resolved] (HBASE-29195) Get Column value with timestamp is giving wrong result as not found - posted by "Duo Zhang (Jira)" <ji...@apache.org> on 2025/04/11 13:59:00 UTC, 0 replies.
- [jira] [Resolved] (HBASE-29208) Fix internal link issues in documentation - posted by "Duo Zhang (Jira)" <ji...@apache.org> on 2025/04/11 14:07:00 UTC, 0 replies.
- [jira] [Resolved] (HBASE-29232) give up retrying earlier for some admin operations - posted by "Duo Zhang (Jira)" <ji...@apache.org> on 2025/04/11 14:13:00 UTC, 0 replies.
- [jira] [Resolved] (HBASE-29112) Apply KeyOnlyFilter to RowCounter - posted by "Duo Zhang (Jira)" <ji...@apache.org> on 2025/04/11 14:53:00 UTC, 0 replies.
- [jira] [Created] (HBASE-29256) Multiple Split Procedures on same region stuck indefinitely waiting for Exclusive Lock - posted by "Prathyusha (Jira)" <ji...@apache.org> on 2025/04/11 14:54:00 UTC, 0 replies.
- [jira] [Resolved] (HBASE-29137) Add config type validation - posted by "Duo Zhang (Jira)" <ji...@apache.org> on 2025/04/11 14:56:00 UTC, 1 replies.
- [jira] [Resolved] (HBASE-29156) Sort options missing in the Table Regions section on server deployments with security mods - posted by "Pankaj Kumar (Jira)" <ji...@apache.org> on 2025/04/11 20:05:00 UTC, 0 replies.
- [jira] [Created] (HBASE-29257) SnapshotTableAction should have ways to clean up snapshots - posted by "Duo Zhang (Jira)" <ji...@apache.org> on 2025/04/12 01:27:00 UTC, 0 replies.
- [jira] [Created] (HBASE-29258) Change log level for 'Got brand-new ByteBuffDecompressor' in CodecPool to DEBUG instead of INFO - posted by "Duo Zhang (Jira)" <ji...@apache.org> on 2025/04/12 02:52:00 UTC, 0 replies.
- [DISCUSS] Merge HBASE-29137 into branch-2.6? - posted by Junegunn Choi <ju...@gmail.com> on 2025/04/12 04:45:00 UTC, 4 replies.
- [jira] [Created] (HBASE-29259) Master crash when loading procedures - posted by "Duo Zhang (Jira)" <ji...@apache.org> on 2025/04/12 11:14:00 UTC, 0 replies.
- [jira] [Resolved] (HBASE-29258) Change log level for 'Got brand-new ByteBuffDecompressor' in CodecPool to DEBUG instead of INFO - posted by "Duo Zhang (Jira)" <ji...@apache.org> on 2025/04/12 14:41:00 UTC, 0 replies.
- [jira] [Created] (HBASE-29260) Fix src/main/asciidoc/ changes on build - posted by "Istvan Toth (Jira)" <ji...@apache.org> on 2025/04/14 04:45:00 UTC, 0 replies.
- [jira] [Resolved] (HBASE-29238) ExportSnapshot support specify storage policy - posted by "Reid Chan (Jira)" <ji...@apache.org> on 2025/04/14 06:30:00 UTC, 1 replies.
- [NOTICE] Please take a look at HBASE-29259 - posted by "张铎(Duo Zhang)" <pa...@gmail.com> on 2025/04/14 09:20:50 UTC, 0 replies.
- [jira] [Created] (HBASE-29261) Investigate flaw in backup deletion validation of PITR-critical backups and propose correct approach - posted by "Vinayak Hegde (Jira)" <ji...@apache.org> on 2025/04/14 16:12:00 UTC, 0 replies.
- [jira] [Created] (HBASE-29262) StochasticLoadBalancer should use the CostFunction epsilon when evaluating whether a move improved costs - posted by "Ray Mattingly (Jira)" <ji...@apache.org> on 2025/04/14 19:07:00 UTC, 0 replies.
- [jira] [Created] (HBASE-29263) Metrics for long running procedures - posted by "Viraj Jasani (Jira)" <ji...@apache.org> on 2025/04/14 20:11:00 UTC, 0 replies.
- [REVIEW REQUEST] HBASE-29217: Enhancement for CheckAndMutate - posted by Xuesen <li...@gmail.com> on 2025/04/15 04:12:57 UTC, 0 replies.
- [jira] [Created] (HBASE-29264) Add unit / integration tests to verify read only flag - posted by "Andor Molnar (Jira)" <ji...@apache.org> on 2025/04/15 15:29:00 UTC, 0 replies.
- [jira] [Created] (HBASE-29265) RetriesExhaustedWithDetailsException can create a pathological feedback loop with multigets - posted by "Hernan Gelaf-Romer (Jira)" <ji...@apache.org> on 2025/04/16 13:12:00 UTC, 0 replies.
- Re: [DISCUSS] Plans for JDK22 / SecurityManager removal - posted by Nihal Jain <ni...@apache.org> on 2025/04/16 14:30:45 UTC, 2 replies.
- [jira] [Created] (HBASE-29266) The navigation bar of hbase master and regionserver ui displays an error - posted by "Longping Jie (Jira)" <ji...@apache.org> on 2025/04/17 09:22:00 UTC, 0 replies.
- [jira] [Created] (HBASE-29267) Support shaded clients in Exception deserialization by prefixing shaded package in IPCUtil - posted by "Minwoo Kang (Jira)" <ji...@apache.org> on 2025/04/17 10:16:00 UTC, 0 replies.
- Time for 2.6.3 release - posted by Nick Dimiduk <nd...@apache.org> on 2025/04/17 10:22:37 UTC, 2 replies.
- [jira] [Reopened] (HBASE-29238) ExportSnapshot support specify storage policy - posted by "Duo Zhang (Jira)" <ji...@apache.org> on 2025/04/17 11:17:00 UTC, 0 replies.
- [jira] [Created] (HBASE-29268) Restoring to original splits will fail for remote file systems - posted by "Hernan Gelaf-Romer (Jira)" <ji...@apache.org> on 2025/04/17 16:49:00 UTC, 0 replies.
- [NOTICE] HBase Jenkins is down - posted by "张铎(Duo Zhang)" <pa...@gmail.com> on 2025/04/20 02:14:51 UTC, 0 replies.
- [jira] [Resolved] (HBASE-29253) Avoid allocating a new closure on every row processed by StoreScanner - posted by "Duo Zhang (Jira)" <ji...@apache.org> on 2025/04/20 08:38:00 UTC, 0 replies.
- [jira] [Resolved] (HBASE-29266) The navigation bar of hbase master and regionserver ui displays an error - posted by "Longping Jie (Jira)" <ji...@apache.org> on 2025/04/21 01:45:00 UTC, 0 replies.
- [jira] [Resolved] (HBASE-29227) Verify Jetty 12 with EE8 changes in a distributed setup with SSL, Kerberos etc. - posted by "Nihal Jain (Jira)" <ji...@apache.org> on 2025/04/23 06:41:00 UTC, 0 replies.
- [jira] [Created] (HBASE-29269) Build fails due to "Periodic workspace save" - posted by "Nick Dimiduk (Jira)" <ji...@apache.org> on 2025/04/23 08:40:00 UTC, 0 replies.
- [jira] [Created] (HBASE-29270) TestReplicationSource.testServerShutdownRecoveredQueue fails trying to start a new cluster on top of an old one - posted by "Nick Dimiduk (Jira)" <ji...@apache.org> on 2025/04/23 08:57:00 UTC, 0 replies.
- [jira] [Created] (HBASE-29271) TestIncrementalBackupWithBulkLoad is flaky - posted by "Ray Mattingly (Jira)" <ji...@apache.org> on 2025/04/23 19:41:00 UTC, 0 replies.
- Request for Slack Invitation to #hbase Channel - posted by Kang Minwoo <mi...@outlook.com> on 2025/04/24 05:29:22 UTC, 1 replies.
- HBase on Kubernetes: resolvable UI links - posted by Andrew Kenworthy <an...@stackable.tech.INVALID> on 2025/04/24 13:41:56 UTC, 2 replies.
- Failure: HBase Generate Website - posted by Apache Jenkins Server <je...@builds.apache.org> on 2025/04/24 14:37:38 UTC, 0 replies.
- [jira] [Reopened] (HBASE-25338) Client app getting "Failed to load SIMPLE, KERBEROS, and DIGEST authentication providers. Classpath is not sane." errors - posted by "Duo Zhang (Jira)" <ji...@apache.org> on 2025/04/25 04:14:00 UTC, 0 replies.
- [jira] [Reopened] (HBASE-29137) Add config type validation - posted by "Duo Zhang (Jira)" <ji...@apache.org> on 2025/04/25 06:49:00 UTC, 0 replies.
- [jira] [Resolved] (HBASE-25338) Client app getting "Failed to load SIMPLE, KERBEROS, and DIGEST authentication providers. Classpath is not sane." errors - posted by "Duo Zhang (Jira)" <ji...@apache.org> on 2025/04/25 09:35:00 UTC, 0 replies.
- [jira] [Created] (HBASE-29272) When Spark reads an HBase snapshot, it always read empty data. - posted by "terrytlu (Jira)" <ji...@apache.org> on 2025/04/25 10:43:00 UTC, 0 replies.
- [jira] [Resolved] (HBASE-29207) The backup system table should be considered a system table - posted by "Ray Mattingly (Jira)" <ji...@apache.org> on 2025/04/25 13:57:00 UTC, 0 replies.
- [jira] [Created] (HBASE-29273) Remove deprecated boxed primitive constructors in some test classes - posted by "guluo (Jira)" <ji...@apache.org> on 2025/04/26 09:41:00 UTC, 0 replies.
- DeepWiki for HBase - posted by "张铎(Duo Zhang)" <pa...@gmail.com> on 2025/04/27 02:04:43 UTC, 0 replies.
- [jira] [Resolved] (HBASE-29262) StochasticLoadBalancer should use the CostFunction epsilon when evaluating whether a move improved costs - posted by "Ray Mattingly (Jira)" <ji...@apache.org> on 2025/04/27 18:45:00 UTC, 0 replies.
- [jira] [Resolved] (HBASE-29003) Proper bulk load tracking - posted by "Ray Mattingly (Jira)" <ji...@apache.org> on 2025/04/27 18:46:00 UTC, 0 replies.
- [jira] [Created] (HBASE-29274) Remove support for custom backup table name - posted by "Ray Mattingly (Jira)" <ji...@apache.org> on 2025/04/27 19:24:00 UTC, 0 replies.
- [jira] [Resolved] (HBASE-29109) Process stage of TakeSnapshotHandler runs Async which is holding the EXCLUSIVE Lock of Table for around 9 mins blocking ASSIGN procedures of SCP - posted by "Viraj Jasani (Jira)" <ji...@apache.org> on 2025/04/27 21:35:00 UTC, 0 replies.
- [jira] [Created] (HBASE-29275) TestSecureNettyRpcServer sometimes fails starting KDC realm - posted by "Nick Dimiduk (Jira)" <ji...@apache.org> on 2025/04/28 08:06:00 UTC, 0 replies.
- [jira] [Created] (HBASE-29276) Compute and display hit ratio by configurable, granular time periods - posted by "Wellington Chevreuil (Jira)" <ji...@apache.org> on 2025/04/28 17:52:00 UTC, 0 replies.
- [jira] [Resolved] (HBASE-29249) Allow for BlockCache implementations to define dynamic properties - posted by "Wellington Chevreuil (Jira)" <ji...@apache.org> on 2025/04/29 10:43:00 UTC, 0 replies.
- [jira] [Resolved] (HBASE-28885) [hbase-thirdparty] Bump hbase.stable.version to 2.5.11 in hbase-noop-htrace - posted by "Nihal Jain (Jira)" <ji...@apache.org> on 2025/04/30 06:18:00 UTC, 0 replies.
- [jira] [Created] (HBASE-29277) CDC Index should inherit max lookback config at HBase table descriptor level - posted by "Sanjeet Malhotra (Jira)" <ji...@apache.org> on 2025/04/30 07:16:00 UTC, 0 replies.
- [jira] [Created] (HBASE-29278) Replace isEmptyColumn in CompactionScanner with equivalent method from HBase CellUtil - posted by "Sanjeet Malhotra (Jira)" <ji...@apache.org> on 2025/04/30 07:24:00 UTC, 0 replies.
- [jira] [Created] (HBASE-29279) Allow throttling alter operation using table configuration - posted by "Junegunn Choi (Jira)" <ji...@apache.org> on 2025/04/30 15:28:00 UTC, 0 replies.
- [jira] [Created] (HBASE-29280) Bug in RawAsyncTableImpl#coprocessorServiceUntilComplete retry logic - posted by "Charles Connell (Jira)" <ji...@apache.org> on 2025/04/30 17:51:00 UTC, 0 replies.
- [jira] [Created] (HBASE-29281) Atomic request throttles are missing QuotaSettingsFactory support - posted by "Ray Mattingly (Jira)" <ji...@apache.org> on 2025/04/30 19:00:00 UTC, 0 replies.