You are viewing a plain text version of this content. The canonical link for it is here.
- [jira] [Created] (OPENNLP-1660) Switch to pre-trained UD models in Dev Manual - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/02 08:13:00 UTC, 0 replies.
- [jira] [Created] (OPENNLP-1661) Fix custom models being wiped from OpenNLP dir in user.home - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/02 19:12:00 UTC, 0 replies.
- [jira] [Updated] (OPENNLP-1661) Fix custom models being wiped from OpenNLP user.home directory - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/02 19:13:00 UTC, 3 replies.
- [jira] [Resolved] (OPENNLP-1660) Switch to pre-trained UD models in Dev Manual - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/03 04:22:00 UTC, 0 replies.
- [jira] [Created] (OPENNLP-1662) Wrap thread-safe classes in try-with resources in Eval test - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/03 05:17:00 UTC, 0 replies.
- [jira] [Created] (OPENNLP-1663) Add tests for FileToByteArraySampleStream - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/03 06:18:00 UTC, 0 replies.
- [jira] [Updated] (OPENNLP-1663) Add test for FileToByteArraySampleStream - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/03 06:21:00 UTC, 0 replies.
- [jira] [Resolved] (OPENNLP-1663) Add test for FileToByteArraySampleStream - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/03 06:33:00 UTC, 0 replies.
- [jira] [Resolved] (OPENNLP-1662) Wrap thread-safe classes in try-with resources in Eval test - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/03 06:33:00 UTC, 0 replies.
- [jira] [Resolved] (OPENNLP-1661) Fix custom models being wiped from OpenNLP user.home directory - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/03 06:37:00 UTC, 0 replies.
- [jira] [Updated] (OPENNLP-827) WSD unit tests - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/06 07:34:00 UTC, 0 replies.
- [jira] [Assigned] (OPENNLP-827) WSD unit tests - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/06 07:34:00 UTC, 0 replies.
- [jira] [Assigned] (OPENNLP-789) Add javadoc to WSDisambiguator - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/06 07:34:00 UTC, 0 replies.
- [jira] [Updated] (OPENNLP-789) Add javadoc to WSDisambiguator - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/06 07:35:00 UTC, 0 replies.
- [jira] [Created] (OPENNLP-1664) Switch to pre-trained UD models in WSD component - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/06 07:40:00 UTC, 0 replies.
- [jira] [Assigned] (OPENNLP-838) Modify the parameter model of the WSD component - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/06 07:41:00 UTC, 0 replies.
- [jira] [Updated] (OPENNLP-838) Modify the parameter model of the WSD component - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/06 07:41:00 UTC, 1 replies.
- [jira] [Resolved] (OPENNLP-790) Add an evaluator to the WSDisambiguator component - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/06 07:44:00 UTC, 0 replies.
- [jira] [Resolved] (OPENNLP-545) Add Word Sense Disambiguation (WSD) component - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/06 07:46:00 UTC, 0 replies.
- [jira] [Commented] (OPENNLP-1664) Switch to pre-trained UD models in WSD component - posted by "ASF GitHub Bot (Jira)" <ji...@apache.org> on 2024/12/09 11:10:00 UTC, 4 replies.
- [jira] [Resolved] (OPENNLP-1664) Switch to pre-trained UD models in WSD component - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/11 06:14:00 UTC, 0 replies.
- [jira] [Created] (OPENNLP-1665) gRPC Backend for Multi-Language Support - posted by "Richard Zowalla (Jira)" <ji...@apache.org> on 2024/12/11 12:01:00 UTC, 0 replies.
- [jira] [Created] (OPENNLP-1666) Switch to pre-trained UD models in Similarity component - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/11 17:47:00 UTC, 0 replies.
- [jira] [Commented] (OPENNLP-1666) Switch to pre-trained UD models in Similarity component - posted by "ASF GitHub Bot (Jira)" <ji...@apache.org> on 2024/12/12 08:00:00 UTC, 3 replies.
- [jira] [Created] (OPENNLP-1667) Add thread-safe version of ChunkerME - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/12 08:08:00 UTC, 0 replies.
- [jira] [Created] (OPENNLP-1668) Avoid multiple DecimalFormat instances in AbstractModel - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/13 06:50:00 UTC, 0 replies.
- [jira] [Created] (OPENNLP-1669) Improve JavaDoc of QN related classes - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/13 06:53:00 UTC, 0 replies.
- [jira] [Updated] (OPENNLP-1668) Avoid multiple DecimalFormat instances in AbstractModel - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/13 07:41:00 UTC, 0 replies.
- [jira] [Resolved] (OPENNLP-1667) Add thread-safe version of ChunkerME - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/13 07:43:00 UTC, 0 replies.
- [jira] [Resolved] (OPENNLP-1666) Switch to pre-trained UD models in Similarity component - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/13 07:55:00 UTC, 0 replies.
- [jira] [Updated] (OPENNLP-1623) Add more test cases for Coref component - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/13 07:58:00 UTC, 2 replies.
- [jira] [Updated] (OPENNLP-827) Add more test cases for WSD component - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/13 07:59:00 UTC, 0 replies.
- [jira] [Resolved] (OPENNLP-1669) Improve JavaDoc of QN related classes - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/13 18:42:00 UTC, 0 replies.
- [jira] [Resolved] (OPENNLP-1668) Avoid multiple DecimalFormat instances in AbstractModel - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/13 18:42:00 UTC, 0 replies.
- [jira] [Created] (OPENNLP-1670) Disable releases for apache.snapshots repo - posted by "Attila Doroszlai (Jira)" <ji...@apache.org> on 2024/12/14 10:57:00 UTC, 0 replies.
- [jira] [Commented] (OPENNLP-1670) Disable releases for apache.snapshots repo - posted by "ASF GitHub Bot (Jira)" <ji...@apache.org> on 2024/12/14 12:42:00 UTC, 3 replies.
- [jira] [Assigned] (OPENNLP-1665) gRPC Backend for Multi-Language Support - posted by "Richard Zowalla (Jira)" <ji...@apache.org> on 2024/12/14 12:44:00 UTC, 0 replies.
- [jira] [Updated] (OPENNLP-1670) Disable releases for apache.snapshots repo - posted by "Attila Doroszlai (Jira)" <ji...@apache.org> on 2024/12/14 13:11:00 UTC, 1 replies.
- [jira] [Commented] (OPENNLP-1665) gRPC Backend for Multi-Language Support - posted by "ASF GitHub Bot (Jira)" <ji...@apache.org> on 2024/12/16 09:18:00 UTC, 20 replies.
- [jira] [Closed] (OPENNLP-1670) Disable releases for apache.snapshots repo - posted by "Richard Zowalla (Jira)" <ji...@apache.org> on 2024/12/16 09:22:00 UTC, 0 replies.
- [jira] [Commented] (OPENNLP-827) Add more test cases for WSD component - posted by "ASF GitHub Bot (Jira)" <ji...@apache.org> on 2024/12/16 14:22:00 UTC, 1 replies.
- [jira] [Resolved] (OPENNLP-827) Add more test cases for WSD component - posted by "Richard Zowalla (Jira)" <ji...@apache.org> on 2024/12/17 09:32:00 UTC, 0 replies.
- [jira] [Reopened] (OPENNLP-1670) Disable releases for apache.snapshots repo - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/18 08:09:00 UTC, 0 replies.
- [jira] [Resolved] (OPENNLP-1670) Disable releases for apache.snapshots repo - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/18 08:10:00 UTC, 0 replies.
- [jira] [Updated] (OPENNLP-1667) Add thread-safe version of ChunkerME - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/18 08:10:00 UTC, 0 replies.
- [jira] [Updated] (OPENNLP-789) Add JavaDoc to WSDisambiguator - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/19 14:16:00 UTC, 0 replies.
- [jira] [Updated] (OPENNLP-789) Extend JavaDoc for WSD component - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/19 14:17:00 UTC, 1 replies.
- [jira] [Commented] (OPENNLP-789) Extend JavaDoc for WSD component - posted by "ASF GitHub Bot (Jira)" <ji...@apache.org> on 2024/12/19 15:45:00 UTC, 14 replies.
- [jira] [Created] (OPENNLP-1671) Convert while loops with duplicated code to do-while loops - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/19 18:38:00 UTC, 0 replies.
- [jira] [Created] (OPENNLP-1672) Flip misordered assertEquals arguments in several tests - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/19 19:00:00 UTC, 0 replies.
- [jira] [Created] (OPENNLP-1673) Re-use static conversion methods in ArrayMath - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/19 19:09:00 UTC, 0 replies.
- [jira] [Created] (OPENNLP-1674) Make use of enhanced switch expression introduced in Java 14 - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/19 19:23:00 UTC, 0 replies.
- [jira] [Created] (OPENNLP-1675) Address ShellCheck warnings for shell scripts - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/19 20:54:00 UTC, 0 replies.
- [jira] [Resolved] (OPENNLP-1671) Convert while loops with duplicated code to do-while loops - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/20 06:37:00 UTC, 0 replies.
- [jira] [Resolved] (OPENNLP-1673) Re-use static conversion methods in ArrayMath - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/20 06:38:00 UTC, 0 replies.
- [jira] [Created] (OPENNLP-1676) Add stricter argument validation in WSD component - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/20 11:50:00 UTC, 0 replies.
- [jira] [Resolved] (OPENNLP-789) Extend JavaDoc for WSD component - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/20 11:52:00 UTC, 0 replies.
- [jira] [Resolved] (OPENNLP-1674) Make use of enhanced switch expression introduced in Java 14 - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/20 11:53:00 UTC, 0 replies.
- [jira] [Resolved] (OPENNLP-1672) Flip misordered assertEquals arguments in several tests - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/20 11:54:00 UTC, 0 replies.
- [jira] [Commented] (OPENNLP-1623) Add more test cases for Coref component - posted by "ASF GitHub Bot (Jira)" <ji...@apache.org> on 2024/12/20 21:47:00 UTC, 8 replies.
- [jira] [Commented] (OPENNLP-838) Modify the parameter model of the WSD component - posted by "ASF GitHub Bot (Jira)" <ji...@apache.org> on 2024/12/21 08:33:00 UTC, 1 replies.
- [jira] [Created] (OPENNLP-1677) Extend JavaDoc of POSTaggerME - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/21 09:00:00 UTC, 0 replies.
- [jira] [Created] (OPENNLP-1678) Add thread-safe version of LanguageDetectorME - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/21 09:13:00 UTC, 0 replies.
- [jira] [Resolved] (OPENNLP-1675) Address ShellCheck warnings for shell scripts - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/21 10:41:00 UTC, 0 replies.
- [jira] [Created] (OPENNLP-1679) Extend JavaDoc of SgmlParser - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/21 11:39:00 UTC, 0 replies.
- [jira] [Resolved] (OPENNLP-1677) Extend JavaDoc of POSTaggerME - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/21 16:33:00 UTC, 0 replies.
- [jira] [Resolved] (OPENNLP-1679) Extend JavaDoc of SgmlParser - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/21 16:34:00 UTC, 0 replies.
- [jira] [Resolved] (OPENNLP-1678) Add thread-safe version of LanguageDetectorME - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/21 16:35:00 UTC, 0 replies.
- [jira] [Created] (OPENNLP-1680) Update several Maven plugins to recent versions - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/23 05:53:00 UTC, 0 replies.
- [jira] [Updated] (OPENNLP-1680) Update several Maven plugins to recent versions - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/23 05:58:00 UTC, 0 replies.
- [jira] [Created] (OPENNLP-1681) Update log4j2 to 2.24.3 - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/23 06:01:00 UTC, 0 replies.
- [jira] [Created] (OPENNLP-1682) Update JUnit to 5.11.4 - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/23 06:02:00 UTC, 0 replies.
- [jira] [Created] (OPENNLP-1683) Update Uimaj to 3.6.0 - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/23 06:07:00 UTC, 0 replies.
- [jira] [Commented] (OPENNLP-1683) Update Uimaj to 3.6.0 - posted by "ASF GitHub Bot (Jira)" <ji...@apache.org> on 2024/12/23 06:11:00 UTC, 0 replies.
- [jira] [Resolved] (OPENNLP-1682) Update JUnit to 5.11.4 - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/23 06:15:00 UTC, 0 replies.
- [jira] [Resolved] (OPENNLP-1683) Update Uimaj to 3.6.0 - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/23 06:15:00 UTC, 0 replies.
- [jira] [Resolved] (OPENNLP-1681) Update log4j2 to 2.24.3 - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/23 06:15:00 UTC, 0 replies.
- [jira] [Resolved] (OPENNLP-838) Modify the parameter model of the WSD component - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/23 06:18:00 UTC, 0 replies.
- [jira] [Updated] (OPENNLP-1676) Add stricter argument validation in WSD component - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/23 09:53:00 UTC, 0 replies.
- [jira] [Closed] (OPENNLP-1680) Update several Maven plugins to recent versions - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/23 10:28:00 UTC, 0 replies.
- [jira] [Updated] (OPENNLP-1683) Update Uimaj to 3.6.0 - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/23 10:30:00 UTC, 1 replies.
- [jira] [Created] (OPENNLP-1684) Reduce creation of String instances in BrownBigramFeatureGenerator - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/24 14:03:00 UTC, 0 replies.
- [jira] [Closed] (OPENNLP-1684) Reduce creation of String instances in BrownBigramFeatureGenerator - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/27 09:05:00 UTC, 0 replies.
- [jira] [Created] (OPENNLP-1685) Adapt bin.xml assembly descriptor to include generated JavaDoc - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/27 11:24:00 UTC, 0 replies.
- [jira] [Resolved] (OPENNLP-1685) Adapt bin.xml assembly descriptor to include generated JavaDoc - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/27 15:36:00 UTC, 0 replies.
- [jira] [Created] (OPENNLP-1686) Adjust GH CI config to build with Java 23 and 24-ea - posted by "Martin Wiesner (Jira)" <ji...@apache.org> on 2024/12/27 20:06:00 UTC, 0 replies.