You are viewing a plain text version of this content. The canonical link for it is here.
- (lucene) branch main updated: Move postings back to int[] to take advantage of having more lanes per vector. (#13968) - posted by jp...@apache.org on 2024/11/01 06:49:16 UTC, 0 replies.
- (lucene) branch main updated: Rename NodeHash to FSTSuffixNodeCache (#13259) - posted by so...@apache.org on 2024/11/01 22:14:22 UTC, 0 replies.
- (lucene) branch branch_10x updated: Move postings back to int[] to take advantage of having more lanes per vector. (#13968) - posted by jp...@apache.org on 2024/11/04 17:43:41 UTC, 0 replies.
- (lucene) branch main updated (13285279c2d -> a3d56ea2eea) - posted by gs...@apache.org on 2024/11/05 00:09:33 UTC, 0 replies.
- (lucene) branch branch_10x updated: A few small tweaks to VectorUtil#findNextGEQ: (#13972) - posted by gs...@apache.org on 2024/11/05 00:15:01 UTC, 0 replies.
- (lucene) branch main updated: Revert "Disjunction as CompetitiveIterator for numeric dynamic pruning (#13221)" (#13857) (#13971) - posted by ja...@apache.org on 2024/11/05 11:00:53 UTC, 0 replies.
- (lucene) branch branch_10x updated: Revert "Disjunction as CompetitiveIterator for numeric dynamic pruning (#13221)" (#13857) (#13971) - posted by ja...@apache.org on 2024/11/05 11:07:01 UTC, 0 replies.
- (lucene) branch main updated: Avoid performance regression by constructing lazily the PointTree in NumericComparator (#13498) (#13877) - posted by ja...@apache.org on 2024/11/05 11:11:09 UTC, 0 replies.
- (lucene) branch branch_10x updated: Avoid performance regression by constructing lazily the PointTree in NumericComparator (#13498) (#13877) - posted by ja...@apache.org on 2024/11/05 11:18:50 UTC, 0 replies.
- (lucene) branch main updated: Remove `supportsConcurrency` flag from top-docs collector managers. (#13977) - posted by jp...@apache.org on 2024/11/05 14:36:46 UTC, 0 replies.
- (lucene) branch branch_10x updated: Remove `supportsConcurrency` flag from top-docs collector managers. (#13977) - posted by jp...@apache.org on 2024/11/05 14:43:09 UTC, 0 replies.
- (lucene) branch main updated: Adjust expectations of TestTopFieldCollectorEarlyTermination after #13943. - posted by jp...@apache.org on 2024/11/05 22:56:29 UTC, 0 replies.
- (lucene) branch branch_10x updated: Adjust expectations of TestTopFieldCollectorEarlyTermination after #13943. - posted by jp...@apache.org on 2024/11/05 22:56:33 UTC, 0 replies.
- (lucene) branch main updated: Simplify leaf slice calculation (#13893) - posted by ab...@apache.org on 2024/11/06 09:36:13 UTC, 0 replies.
- (lucene) branch branch_10x updated: Simplify leaf slice calculation (#13893) - posted by ab...@apache.org on 2024/11/06 09:49:09 UTC, 0 replies.
- (lucene) branch main updated: Fix TestPostingsUtil#testIntegerOverflow failure. (#13979) - posted by jp...@apache.org on 2024/11/06 10:34:31 UTC, 0 replies.
- (lucene) branch branch_10x updated: Fix TestPostingsUtil#testIntegerOverflow failure. (#13979) - posted by jp...@apache.org on 2024/11/06 10:39:05 UTC, 0 replies.
- (lucene) branch main updated: Tessellator: Improve logic when two holes share the same vertex with the polygon (#13980) - posted by iv...@apache.org on 2024/11/11 12:28:14 UTC, 0 replies.
- (lucene) branch branch_10x updated: Tessellator: Improve logic when two holes share the same vertex with the polygon (#13980) - posted by iv...@apache.org on 2024/11/11 12:30:00 UTC, 0 replies.
- (lucene) branch branch_9_12 updated: Tessellator: Improve logic when two holes share the same vertex with the polygon (#13980) - posted by iv...@apache.org on 2024/11/11 12:41:17 UTC, 0 replies.
- (lucene) branch main updated: Simplify codec setup in vector-related tests. (#13970) - posted by jp...@apache.org on 2024/11/12 09:39:02 UTC, 0 replies.
- (lucene) branch branch_10x updated: Simplify codec setup in vector-related tests. (#13970) - posted by jp...@apache.org on 2024/11/12 10:01:07 UTC, 0 replies.
- (lucene) branch main updated: Allow easier verification of the Panama Vectorization provider with newer Java versions (#13986) - posted by ch...@apache.org on 2024/11/14 09:02:21 UTC, 0 replies.
- (lucene) branch branch_10x updated: Allow easier verification of the Panama Vectorization provider with newer Java versions (#13986) - posted by ch...@apache.org on 2024/11/14 09:03:00 UTC, 0 replies.
- (lucene) branch branch_9_12 updated: Allow easier verification of the Panama Vectorization provider with newer Java versions (#13986) - posted by ch...@apache.org on 2024/11/14 09:10:49 UTC, 0 replies.
- (lucene) branch branch_9_12 updated: PR 13757 follow-up: add missing with-discountOverlaps Similarity constructor variants (#13845) (#13891) - posted by cp...@apache.org on 2024/11/15 12:48:56 UTC, 0 replies.
- (lucene) branch main updated: Remove duplicate test code (#13982) - posted by lu...@apache.org on 2024/11/15 18:09:48 UTC, 0 replies.
- (lucene) branch branch_10x updated: Remove duplicate test code (#13982) - posted by lu...@apache.org on 2024/11/15 18:11:24 UTC, 0 replies.
- (lucene) branch main updated: Suppressing "automatic module" warning for benchmark-jmh (#13997) - posted by so...@apache.org on 2024/11/17 12:41:34 UTC, 0 replies.
- (lucene) branch main updated: Speed up top-k retrieval on filtered conjunctions. (#13994) - posted by jp...@apache.org on 2024/11/18 07:51:43 UTC, 0 replies.
- (lucene) branch branch_10x updated: Speed up top-k retrieval on filtered conjunctions. (#13994) - posted by jp...@apache.org on 2024/11/18 08:07:24 UTC, 0 replies.
- (lucene) branch branch_10_0 updated: Avoid allocating liveDocs for no soft-deletes (#13895) (#13903) (#14001) - posted by dn...@apache.org on 2024/11/18 19:18:14 UTC, 0 replies.
- (lucene) branch 10_0_soft-deletes deleted (was 055d27d8e12) - posted by dn...@apache.org on 2024/11/18 19:18:21 UTC, 0 replies.
- (lucene) branch main updated: Adding filter to the toString() method of KnnFloatVectorQuery (#13990) - posted by be...@apache.org on 2024/11/18 19:44:31 UTC, 0 replies.
- (lucene) branch branch_10x updated: Adding filter to the toString() method of KnnFloatVectorQuery (#13990) - posted by be...@apache.org on 2024/11/18 19:53:43 UTC, 0 replies.
- (lucene) branch main updated: Only consider clauses whose cost is less than the lead cost to compute block boundaries in WANDScorer. (#14000) - posted by jp...@apache.org on 2024/11/19 08:27:20 UTC, 0 replies.
- (lucene) branch main updated: Speed up top-k retrieval of filtered disjunctions a bit. (#13996) - posted by jp...@apache.org on 2024/11/19 08:53:51 UTC, 0 replies.
- (lucene) branch branch_10x updated (c96ec0be678 -> a67120e1754) - posted by jp...@apache.org on 2024/11/19 09:13:52 UTC, 0 replies.
- (lucene) 01/02: Only consider clauses whose cost is less than the lead cost to compute block boundaries in WANDScorer. (#14000) - posted by jp...@apache.org on 2024/11/19 09:13:53 UTC, 0 replies.
- (lucene) 02/02: Speed up top-k retrieval of filtered disjunctions a bit. (#13996) - posted by jp...@apache.org on 2024/11/19 09:13:54 UTC, 0 replies.
- (lucene) branch branch_10x updated: Revert "Only consider clauses whose cost is less than the lead cost to compute block boundaries in WANDScorer. (#14000)" - posted by jp...@apache.org on 2024/11/20 09:17:17 UTC, 0 replies.
- (lucene) branch main updated: Update ComplexPhraseQueryParser.java (#14005) - posted by mk...@apache.org on 2024/11/21 06:13:29 UTC, 0 replies.
- (lucene) branch branch_10x updated: Update ComplexPhraseQueryParser.java (#14005) - posted by vo...@apache.org on 2024/11/22 00:55:08 UTC, 0 replies.
- (lucene) branch main updated: Introduces IndexInput#updateReadAdvice to change the ReadAdvice while merging vectors (#13985) - posted by ch...@apache.org on 2024/11/22 12:14:55 UTC, 0 replies.
- (lucene) branch branch_10x updated: Introduces IndexInput#updateReadAdvice to change the ReadAdvice while merging vectors (#13985) - posted by ch...@apache.org on 2024/11/22 12:16:11 UTC, 0 replies.
- (lucene) branch main updated: Reduce allocation rate in HNSW concurrent merge (#14011) - posted by so...@apache.org on 2024/11/22 16:48:56 UTC, 0 replies.
- (lucene) branch main updated: Only consider clauses whose cost is less than the lead cost to compute block boundaries in WANDScorer. (#14003) - posted by jp...@apache.org on 2024/11/22 17:18:06 UTC, 0 replies.
- (lucene) branch main updated: Make CombinedFieldQuery eligible for WAND/MAXSCORE. (#13999) - posted by jp...@apache.org on 2024/11/22 17:18:56 UTC, 0 replies.
- (lucene) branch main updated (de1feea4013 -> ad2773b4ef9) - posted by vi...@apache.org on 2024/11/22 23:57:03 UTC, 0 replies.
- (lucene) branch main updated: Taxonomy counts are incorrect due to ordinal sorting (#14008) (#14010) - posted by vo...@apache.org on 2024/11/23 12:03:31 UTC, 0 replies.
- (lucene) branch branch_10x updated: Taxonomy counts are incorrect due to ordinal sorting (#14008) (#14010) - posted by vo...@apache.org on 2024/11/23 12:19:21 UTC, 0 replies.
- (lucene) branch branch_9_12 updated: Taxonomy counts are incorrect due to ordinal sorting (#14008) (#14010) - posted by vo...@apache.org on 2024/11/23 12:41:58 UTC, 0 replies.
- (lucene) branch main updated: Fix changelog for GITHUB#14008 - posted by vo...@apache.org on 2024/11/23 12:51:19 UTC, 0 replies.
- (lucene) branch branch_10x updated: Fix changelog for GITHUB#14008 - posted by vo...@apache.org on 2024/11/23 13:17:56 UTC, 0 replies.
- (lucene) branch main updated: Stop using `SlowImpactsEnum` for terms whose `docFreq` is less than 128. (#14017) - posted by jp...@apache.org on 2024/11/25 14:48:35 UTC, 0 replies.
- (lucene) branch main updated: Improve checksum calculations (#13989) - posted by jp...@apache.org on 2024/11/25 14:59:22 UTC, 0 replies.
- (lucene) branch branch_10x updated: Improve checksum calculations (#13989) - posted by jp...@apache.org on 2024/11/25 15:03:24 UTC, 0 replies.
- (lucene) branch main updated: Make WANDScorer compute scores on the fly. (#14021) - posted by jp...@apache.org on 2024/11/26 15:00:37 UTC, 0 replies.
- (lucene) branch main updated: Run filtered disjunctions with MaxScoreBulkScorer. (#14014) - posted by jp...@apache.org on 2024/11/27 20:56:09 UTC, 0 replies.
- (lucene) branch branch_10x updated (71715b59e8a -> c529c49c3e5) - posted by jp...@apache.org on 2024/11/27 21:05:07 UTC, 0 replies.
- (lucene) 01/02: Make WANDScorer compute scores on the fly. (#14021) - posted by jp...@apache.org on 2024/11/27 21:05:08 UTC, 0 replies.
- (lucene) 02/02: Run filtered disjunctions with MaxScoreBulkScorer. (#14014) - posted by jp...@apache.org on 2024/11/27 21:05:09 UTC, 0 replies.
- (lucene) branch main updated: Add IndexInput isLoaded (#13998) - posted by ch...@apache.org on 2024/11/29 10:28:40 UTC, 0 replies.
- (lucene) branch branch_10x updated: Add IndexInput isLoaded (#13998) - posted by ch...@apache.org on 2024/11/29 10:29:45 UTC, 0 replies.
- (lucene) branch main updated: add missing changes log entry for 13998 - posted by ch...@apache.org on 2024/11/29 10:32:53 UTC, 0 replies.
- (lucene) branch branch_10x updated: add missing changes log entry for 13998 - posted by ch...@apache.org on 2024/11/29 10:33:15 UTC, 0 replies.
- (lucene) branch main updated: Make inlining decisions a bit more predictable in our main queries. (#14023) - posted by jp...@apache.org on 2024/11/29 12:27:55 UTC, 0 replies.
- (lucene) branch branch_10x updated: Make inlining decisions a bit more predictable in our main queries. (#14023) - posted by jp...@apache.org on 2024/11/29 12:30:49 UTC, 0 replies.
- (lucene) branch main updated: Rewrite queries with no SHOULD clauses and minimumShouldMatch > 0 to a MatchNoDocsQuery. - posted by jp...@apache.org on 2024/11/29 13:49:03 UTC, 0 replies.
- (lucene) branch branch_10x updated: Rewrite queries with no SHOULD clauses and minimumShouldMatch > 0 to a MatchNoDocsQuery. - posted by jp...@apache.org on 2024/11/29 13:49:49 UTC, 0 replies.