You are viewing a plain text version of this content. The canonical link for it is here.
- [allura] branch master updated: upgrade bleach - posted by br...@apache.org on 2020/04/01 20:19:28 UTC, 0 replies.
- [allura] branch master updated (d92aa47 -> d693478) - posted by br...@apache.org on 2020/04/13 17:42:52 UTC, 0 replies.
- [allura] 01/50: [#7935] Created forum importer for allura's own export format - posted by br...@apache.org on 2020/04/13 17:42:53 UTC, 0 replies.
- [allura] 02/50: [#7935] added annotate method - posted by br...@apache.org on 2020/04/13 17:42:54 UTC, 0 replies.
- [allura] 03/50: [#7935] Updated the import_tool method - posted by br...@apache.org on 2020/04/13 17:42:55 UTC, 0 replies.
- [allura] 04/50: [#7935] Made minor changes - posted by br...@apache.org on 2020/04/13 17:42:56 UTC, 0 replies.
- [allura] 05/50: [#7935] Fixed errors - posted by br...@apache.org on 2020/04/13 17:42:57 UTC, 0 replies.
- [allura] 06/50: [#7935] No general discussion will be created by default after the import - posted by br...@apache.org on 2020/04/13 17:42:58 UTC, 0 replies.
- [allura] 07/50: [#7935] Added missing attributes - posted by br...@apache.org on 2020/04/13 17:42:59 UTC, 0 replies.
- [allura] 08/50: [#7935] Cleaned up - posted by br...@apache.org on 2020/04/13 17:43:00 UTC, 0 replies.
- [allura] 09/50: [#7935] Fixed bug where forums and threads are related to a wrong app - posted by br...@apache.org on 2020/04/13 17:43:01 UTC, 0 replies.
- [allura] 10/50: [#7935] Clean up work - posted by br...@apache.org on 2020/04/13 17:43:02 UTC, 0 replies.
- [allura] 11/50: [#7935] Added unicode support to filenames - posted by br...@apache.org on 2020/04/13 17:43:03 UTC, 0 replies.
- [allura] 12/50: [#7935] Added support for anonymous users - posted by br...@apache.org on 2020/04/13 17:43:04 UTC, 0 replies.
- [allura] 13/50: [#7935] Refactored annotate method - posted by br...@apache.org on 2020/04/13 17:43:05 UTC, 0 replies.
- [allura] 14/50: [#7935] Refactored annotate and get_user method - posted by br...@apache.org on 2020/04/13 17:43:06 UTC, 0 replies.
- [allura] 15/50: [#7935] Changed method name to fit naming convention - posted by br...@apache.org on 2020/04/13 17:43:07 UTC, 0 replies.
- [allura] 16/50: [#7935] Improved error handling of annotate method - posted by br...@apache.org on 2020/04/13 17:43:08 UTC, 0 replies.
- [allura] 17/50: [#7935] Added tests for discussion importer - posted by br...@apache.org on 2020/04/13 17:43:09 UTC, 0 replies.
- [allura] 18/50: [#7935] Created test for creating a general discussion - posted by br...@apache.org on 2020/04/13 17:43:10 UTC, 0 replies.
- [allura] 19/50: [#7935] Added test for unicode characters - posted by br...@apache.org on 2020/04/13 17:43:11 UTC, 0 replies.
- [allura] 20/50: [#7935] Added tests for import_tool method - posted by br...@apache.org on 2020/04/13 17:43:12 UTC, 0 replies.
- [allura] 21/50: [#7935] Changed to match unit tests - posted by br...@apache.org on 2020/04/13 17:43:13 UTC, 0 replies.
- [allura] 22/50: [#7935] Removed assignment of slug to posts - posted by br...@apache.org on 2020/04/13 17:43:14 UTC, 0 replies.
- [allura] 23/50: [#7935] Added test for add_posts - posted by br...@apache.org on 2020/04/13 17:43:15 UTC, 0 replies.
- [allura] 24/50: [#7935] Added test for add_posts with many posts - posted by br...@apache.org on 2020/04/13 17:43:16 UTC, 0 replies.
- [allura] 25/50: [#7935] Added test for add_posts with unicode characters - posted by br...@apache.org on 2020/04/13 17:43:17 UTC, 0 replies.
- [allura] 26/50: [#7935] Created tests for add_posts with last_edited key - posted by br...@apache.org on 2020/04/13 17:43:18 UTC, 0 replies.
- [allura] 27/50: [#7935] Added test for add_posts with attachments - posted by br...@apache.org on 2020/04/13 17:43:19 UTC, 0 replies.
- [allura] 28/50: [#7935] Added test for missing keys - posted by br...@apache.org on 2020/04/13 17:43:20 UTC, 0 replies.
- [allura] 29/50: [#7935] Added unicode test to test annotate_text() method - posted by br...@apache.org on 2020/04/13 17:43:21 UTC, 0 replies.
- [allura] 30/50: [#7935] Created test_index - posted by br...@apache.org on 2020/04/13 17:43:22 UTC, 0 replies.
- [allura] 31/50: [#7935] Added support for nested posts - posted by br...@apache.org on 2020/04/13 17:43:23 UTC, 0 replies.
- [allura] 32/50: [#7935] Removed some debug code from create method in the controller - posted by br...@apache.org on 2020/04/13 17:43:24 UTC, 0 replies.
- [allura] 33/50: [#7935] Created tests for the controller - posted by br...@apache.org on 2020/04/13 17:43:25 UTC, 0 replies.
- [allura] 34/50: [#7935] Updated creation of nested posts - posted by br...@apache.org on 2020/04/13 17:43:26 UTC, 0 replies.
- [allura] 35/50: [#7935] Added license comment - posted by br...@apache.org on 2020/04/13 17:43:27 UTC, 0 replies.
- [allura] 36/50: [#7935] Added tests for nested posts - posted by br...@apache.org on 2020/04/13 17:43:28 UTC, 0 replies.
- [allura] 37/50: [#7935] Fixed wrong test - posted by br...@apache.org on 2020/04/13 17:43:29 UTC, 0 replies.
- [allura] 38/50: [#7935] Removed debug code - posted by br...@apache.org on 2020/04/13 17:43:30 UTC, 0 replies.
- [allura] 39/50: [#7935] Removed commented code - posted by br...@apache.org on 2020/04/13 17:43:31 UTC, 0 replies.
- [allura] 40/50: [#7935] Removed unncecessary code - posted by br...@apache.org on 2020/04/13 17:43:32 UTC, 0 replies.
- [allura] 41/50: [#7935] Formatted code so it matches pep8 code style guidelines - posted by br...@apache.org on 2020/04/13 17:43:33 UTC, 0 replies.
- [allura] 42/50: [#7935] Changed comparison with None - posted by br...@apache.org on 2020/04/13 17:43:34 UTC, 0 replies.
- [allura] 43/50: [#7935] Added license header - posted by br...@apache.org on 2020/04/13 17:43:35 UTC, 0 replies.
- [allura] 44/50: [#7935] Refactored get_user and annotate method into AlluraImporter class - posted by br...@apache.org on 2020/04/13 17:43:36 UTC, 0 replies.
- [allura] 45/50: [#7935] Fixed tabs so alluratest.test_syntax.test_no_tabs will pass - posted by br...@apache.org on 2020/04/13 17:43:37 UTC, 0 replies.
- [allura] 46/50: [#7935] Extracted load json method - posted by br...@apache.org on 2020/04/13 17:43:38 UTC, 0 replies.
- [allura] 47/50: [#7935] Fixed wrong comparisons with None - posted by br...@apache.org on 2020/04/13 17:43:39 UTC, 0 replies.
- [allura] 48/50: [#7935] Deleted two newlines at the end of the file - posted by br...@apache.org on 2020/04/13 17:43:40 UTC, 0 replies.
- [allura] 49/50: [#7935] Ran python-modernize - posted by br...@apache.org on 2020/04/13 17:43:41 UTC, 0 replies.
- [allura] 50/50: [#7935] Fixed comparisons with None - posted by br...@apache.org on 2020/04/13 17:43:42 UTC, 0 replies.
- [allura] branch db/8356 created (now 2033b80) - posted by br...@apache.org on 2020/04/13 20:33:52 UTC, 0 replies.
- [allura] 01/22: [#8356] Add tox.ini - posted by br...@apache.org on 2020/04/13 20:33:53 UTC, 1 replies.
- [allura] 02/22: [#8356] unicode in webtest submits - posted by br...@apache.org on 2020/04/13 20:33:54 UTC, 1 replies.
- [allura] 03/22: [#8356] webtest resp.text instead of resp.body for all text usages - posted by br...@apache.org on 2020/04/13 20:33:55 UTC, 1 replies.
- [allura] 04/22: [#8356] integer division fixes - posted by br...@apache.org on 2020/04/13 20:33:56 UTC, 1 replies.
- [allura] 05/22: [#8356] Request/response encoding fixes - posted by br...@apache.org on 2020/04/13 20:33:57 UTC, 1 replies.
- [allura] 06/22: [#8356] assertItemsEqual no longer exists in py3 (and was unreliable in py2) - posted by br...@apache.org on 2020/04/13 20:33:58 UTC, 1 replies.
- [allura] 07/22: [#8356] use binary with hashlib - posted by br...@apache.org on 2020/04/13 20:33:59 UTC, 1 replies.
- [allura] 08/22: [#8356] Undo some incorrect content_type changes earlier (these are not headers) - posted by br...@apache.org on 2020/04/13 20:34:00 UTC, 1 replies.
- [allura] 09/22: [#8356] Some git fixes - posted by br...@apache.org on 2020/04/13 20:34:01 UTC, 1 replies.
- [allura] 10/22: [#8356] __func__not needed in py3 for method attrs (in py2 is unbound method) - posted by br...@apache.org on 2020/04/13 20:34:02 UTC, 1 replies.
- [allura] 11/22: [#8356] repr can only return str - posted by br...@apache.org on 2020/04/13 20:34:03 UTC, 1 replies.
- [allura] 12/22: [#8356] bytes test fixes - posted by br...@apache.org on 2020/04/13 20:34:04 UTC, 1 replies.
- [allura] 13/22: [#8356] avoid dictionary changed size during iteration - posted by br...@apache.org on 2020/04/13 20:34:05 UTC, 1 replies.
- [allura] 14/22: [#8356] pickle.loads uses bytes - posted by br...@apache.org on 2020/04/13 20:34:06 UTC, 1 replies.
- [allura] 15/22: [#8356] shlex.split helper for py2/3 compatibility - posted by br...@apache.org on 2020/04/13 20:34:07 UTC, 1 replies.
- [allura] 16/22: [#8356] NamedTemporaryFile defaults to binary, but we write text here - posted by br...@apache.org on 2020/04/13 20:34:08 UTC, 1 replies.
- [allura] 17/22: [#8356] multifactor fixes - posted by br...@apache.org on 2020/04/13 20:34:09 UTC, 1 replies.
- [allura] 18/22: [#8356] misc bytes fixes - posted by br...@apache.org on 2020/04/13 20:34:10 UTC, 1 replies.
- [allura] 19/22: [#8356] ordering consistency - posted by br...@apache.org on 2020/04/13 20:34:11 UTC, 1 replies.
- [allura] 20/22: [#8356] class protocols that six didn't handle automatically - posted by br...@apache.org on 2020/04/13 20:34:12 UTC, 1 replies.
- [allura] 21/22: [#8356] core string handling fixes; removes AsciiDammit.py which was only used for latin1->ascii transliteration in one place which seemed unnecessary - posted by br...@apache.org on 2020/04/13 20:34:13 UTC, 1 replies.
- [allura] 22/22: [#8356] comparison type errors - posted by br...@apache.org on 2020/04/13 20:34:14 UTC, 1 replies.
- [allura] branch master updated: Reformatted code so it matches pep8 guidelines - posted by br...@apache.org on 2020/04/14 02:54:21 UTC, 0 replies.
- [allura] branch db/8357 created (now 33b242c) - posted by br...@apache.org on 2020/04/15 21:58:46 UTC, 0 replies.
- [allura] 01/02: [#8357] url encoding fixes for filenames with percents in them - posted by br...@apache.org on 2020/04/15 21:58:47 UTC, 1 replies.
- [allura] 02/02: [#8357] a few git tests for good measure - posted by br...@apache.org on 2020/04/15 21:58:48 UTC, 1 replies.
- [allura] branch master updated: Upgrade jinja so tracebacks through templates are correct again - posted by br...@apache.org on 2020/04/15 22:00:37 UTC, 0 replies.
- [allura] branch db/8357 updated: fixup! [#8357] url encoding fixes for filenames with percents in them - posted by br...@apache.org on 2020/04/16 16:04:35 UTC, 1 replies.
- [allura] branch master updated (c597694 -> 4fea446) - posted by ke...@apache.org on 2020/04/16 19:52:00 UTC, 0 replies.
- [allura] branch master updated: [#8357] python modernize fix - posted by br...@apache.org on 2020/04/16 19:58:08 UTC, 0 replies.
- [allura] branch master updated (185c18d -> 68f4355) - posted by ke...@apache.org on 2020/04/21 18:11:38 UTC, 0 replies.
- [allura] branch master updated (68f4355 -> 0191647) - posted by br...@apache.org on 2020/04/21 18:25:52 UTC, 0 replies.
- [allura] 01/02: [#8356] merge fix for [ae484932f] - posted by br...@apache.org on 2020/04/21 18:25:53 UTC, 0 replies.
- [allura] 02/02: [#8356] add license header to tox.ini - posted by br...@apache.org on 2020/04/21 18:25:54 UTC, 0 replies.
- [allura] branch master updated: renamed topic/categories jabber, audio/conversion, video/conversion - posted by br...@apache.org on 2020/04/21 21:33:43 UTC, 0 replies.
- [allura] branch db/8359 created (now 31fdf9f) - posted by br...@apache.org on 2020/04/23 15:09:01 UTC, 0 replies.
- [allura] 01/01: [#8359] faster reading of stopforumspam file - posted by br...@apache.org on 2020/04/23 15:09:02 UTC, 0 replies.
- [allura] branch master updated: Handle json (raw data not form encoded) posts better - posted by ke...@apache.org on 2020/04/23 15:23:10 UTC, 0 replies.
- [allura] branch master updated: [#8359] faster reading of stopforumspam file - posted by ke...@apache.org on 2020/04/24 17:35:40 UTC, 0 replies.
- [allura] branch master updated: [#8359] tweak for py3 modernize compatibility - posted by br...@apache.org on 2020/04/24 17:39:58 UTC, 0 replies.
- [allura] branch master updated: Send project_menu_updated events from a few other places that can change the menu - posted by ke...@apache.org on 2020/04/28 14:14:36 UTC, 0 replies.
- [allura] branch master updated: confirm_btn_align fixed misaligned wiki confirm modal - posted by ke...@apache.org on 2020/04/29 17:58:07 UTC, 0 replies.