You are viewing a plain text version of this content. The canonical link for it is here.
- [GitHub] incubator-commonsrdf pull request #24: COMMONSRDF-35 Add rdf4j integration - posted by stain <gi...@git.apache.org> on 2016/10/01 17:45:14 UTC, 61 replies.
- [jira] [Commented] (COMMONSRDF-35) rdf4j integration - posted by "ASF GitHub Bot (JIRA)" <ji...@apache.org> on 2016/10/01 17:45:20 UTC, 67 replies.
- [GitHub] incubator-commonsrdf issue #22: COMMONSRDF-36 Add JSONLD-Java integration - posted by stain <gi...@git.apache.org> on 2016/10/03 13:50:32 UTC, 0 replies.
- [jira] [Commented] (COMMONSRDF-36) jsonld-java integration - posted by "ASF GitHub Bot (JIRA)" <ji...@apache.org> on 2016/10/03 13:51:21 UTC, 13 replies.
- [GitHub] incubator-commonsrdf issue #23: COMMONSRDF-33 Add Jena integration - posted by stain <gi...@git.apache.org> on 2016/10/03 13:58:29 UTC, 5 replies.
- [jira] [Commented] (COMMONSRDF-33) Jena integration - posted by "ASF GitHub Bot (JIRA)" <ji...@apache.org> on 2016/10/03 13:59:21 UTC, 12 replies.
- [GitHub] incubator-commonsrdf pull request #22: COMMONSRDF-36 Add JSONLD-Java integra... - posted by asfgit <gi...@git.apache.org> on 2016/10/03 16:40:17 UTC, 0 replies.
- [jira] [Commented] (COMMONSRDF-39) Add RDFParser interface (experimental) - posted by "ASF subversion and git services (JIRA)" <ji...@apache.org> on 2016/10/03 16:40:20 UTC, 0 replies.
- [GitHub] incubator-commonsrdf pull request #23: COMMONSRDF-33 Add Jena integration - posted by afs <gi...@git.apache.org> on 2016/10/06 15:31:26 UTC, 5 replies.
- [GitHub] incubator-commonsrdf issue #24: COMMONSRDF-35 Add rdf4j integration - posted by stain <gi...@git.apache.org> on 2016/10/07 00:19:08 UTC, 2 replies.
- [jira] [Resolved] (COMMONSRDF-33) Jena integration - posted by "Stian Soiland-Reyes (JIRA)" <ji...@apache.org> on 2016/10/07 15:03:21 UTC, 0 replies.
- [jira] [Resolved] (COMMONSRDF-35) rdf4j integration - posted by "Stian Soiland-Reyes (JIRA)" <ji...@apache.org> on 2016/10/07 15:03:21 UTC, 0 replies.
- [jira] [Resolved] (COMMONSRDF-36) jsonld-java integration - posted by "Stian Soiland-Reyes (JIRA)" <ji...@apache.org> on 2016/10/07 15:06:21 UTC, 0 replies.
- [jira] [Created] (COMMONSRDF-41) Tests for dataset - posted by "Stian Soiland-Reyes (JIRA)" <ji...@apache.org> on 2016/10/07 15:11:20 UTC, 0 replies.
- [jira] [Created] (COMMONSRDF-40) Test rdf4j-jena-rdf4j round-trip of blank nodes - posted by "Stian Soiland-Reyes (JIRA)" <ji...@apache.org> on 2016/10/07 15:11:20 UTC, 0 replies.
- [jira] [Created] (COMMONSRDF-42) Add GeneralizedTriple/Quad interfaces to api (and avoid TripleLike)? - posted by "Stian Soiland-Reyes (JIRA)" <ji...@apache.org> on 2016/10/07 15:15:22 UTC, 0 replies.
- [jira] [Updated] (COMMONSRDF-42) Add GeneralizedTriple/Quad interfaces to api (and avoid TripleLike)? - posted by "Stian Soiland-Reyes (JIRA)" <ji...@apache.org> on 2016/10/07 15:15:22 UTC, 1 replies.
- [jira] [Created] (COMMONSRDF-43) Use NTriples regex instead of rdf4j-rio-turtle dependency - posted by "Stian Soiland-Reyes (JIRA)" <ji...@apache.org> on 2016/10/07 16:17:20 UTC, 0 replies.
- [GitHub] incubator-commonsrdf pull request #: - posted by afs <gi...@git.apache.org> on 2016/10/07 16:20:07 UTC, 0 replies.
- [jira] [Created] (COMMONSRDF-44) Support multiple contexts in RDF4JGraph.contains() etc - posted by "Stian Soiland-Reyes (JIRA)" <ji...@apache.org> on 2016/10/07 16:25:20 UTC, 0 replies.
- [jira] [Created] (COMMONSRDF-45) Support longer-running RDF4J transactions? - posted by "Stian Soiland-Reyes (JIRA)" <ji...@apache.org> on 2016/10/09 01:10:20 UTC, 1 replies.
- RDF4J and Jena implementations doc - posted by Stian Soiland-Reyes <st...@apache.org> on 2016/10/09 01:27:19 UTC, 1 replies.
- [jira] [Commented] (COMMONSRDF-42) Add GeneralizedTriple/Quad interfaces to api (and avoid TripleLike)? - posted by "ASF subversion and git services (JIRA)" <ji...@apache.org> on 2016/10/14 12:18:21 UTC, 2 replies.
- [jira] [Comment Edited] (COMMONSRDF-42) Add GeneralizedTriple/Quad interfaces to api (and avoid TripleLike)? - posted by "Stian Soiland-Reyes (JIRA)" <ji...@apache.org> on 2016/10/14 12:33:20 UTC, 0 replies.
- [jira] [Created] (COMMONSRDF-46) Rename RDFTermFactory to RDF - posted by "Stian Soiland-Reyes (JIRA)" <ji...@apache.org> on 2016/10/23 00:15:58 UTC, 0 replies.
- [jira] [Comment Edited] (COMMONSRDF-46) Rename RDFTermFactory to RDF - posted by "Stian Soiland-Reyes (JIRA)" <ji...@apache.org> on 2016/10/23 00:17:58 UTC, 1 replies.
- [jira] [Commented] (COMMONSRDF-46) Rename RDFTermFactory to RDF - posted by "Stian Soiland-Reyes (JIRA)" <ji...@apache.org> on 2016/10/23 00:17:58 UTC, 51 replies.
- [jira] [Updated] (COMMONSRDF-46) Rename RDFTermFactory to RDF - posted by "Stian Soiland-Reyes (JIRA)" <ji...@apache.org> on 2016/10/23 00:19:59 UTC, 0 replies.
- [jira] [Work started] (COMMONSRDF-46) Rename RDFTermFactory to RDF - posted by "Stian Soiland-Reyes (JIRA)" <ji...@apache.org> on 2016/10/23 00:46:58 UTC, 0 replies.
- [GitHub] incubator-commonsrdf pull request #25: COMMONSRDF-46 Rename RDFTermFactory t... - posted by stain <gi...@git.apache.org> on 2016/10/23 02:07:36 UTC, 35 replies.
- Preparing Commons RDF 0.3.0? - posted by Stian Soiland-Reyes <st...@apache.org> on 2016/10/26 15:52:54 UTC, 3 replies.
- [GitHub] incubator-commonsrdf issue #25: COMMONSRDF-46 Rename RDFTermFactory to RDF - posted by stain <gi...@git.apache.org> on 2016/10/26 15:56:27 UTC, 3 replies.
- [jira] [Resolved] (COMMONSRDF-38) simple Graph.contains(Triple) does not map bnodes consistently - posted by "Stian Soiland-Reyes (JIRA)" <ji...@apache.org> on 2016/10/27 09:02:58 UTC, 0 replies.
- [jira] [Updated] (COMMONSRDF-38) simple Graph.contains(Triple) does not map bnodes consistently - posted by "Stian Soiland-Reyes (JIRA)" <ji...@apache.org> on 2016/10/27 09:03:59 UTC, 0 replies.
- [jira] [Updated] (COMMONSRDF-4) Transaction Model - posted by "Stian Soiland-Reyes (JIRA)" <ji...@apache.org> on 2016/10/27 09:03:59 UTC, 0 replies.
- [jira] [Commented] (COMMONSRDF-4) Transaction Model - posted by "Stian Soiland-Reyes (JIRA)" <ji...@apache.org> on 2016/10/27 09:04:59 UTC, 1 replies.
- [jira] [Work started] (COMMONSRDF-7) Add immutability to the API for all RDFTerm and Triple instances - posted by "Stian Soiland-Reyes (JIRA)" <ji...@apache.org> on 2016/10/27 09:06:58 UTC, 0 replies.
- [jira] [Updated] (COMMONSRDF-13) Demo-code to show advantages of exposed Blank Node identifier - posted by "Stian Soiland-Reyes (JIRA)" <ji...@apache.org> on 2016/10/27 09:07:58 UTC, 0 replies.
- [jira] [Commented] (COMMONSRDF-15) Can foreign BlankNode impls be used with .contains() and .getTriples()? - posted by "Stian Soiland-Reyes (JIRA)" <ji...@apache.org> on 2016/10/27 09:10:58 UTC, 0 replies.
- [jira] [Comment Edited] (COMMONSRDF-15) Clarify if foreign BlankNode impls can be used with .contains() and .getTriples() - posted by "Stian Soiland-Reyes (JIRA)" <ji...@apache.org> on 2016/10/27 09:10:58 UTC, 0 replies.
- [jira] [Updated] (COMMONSRDF-15) Clarify if foreign BlankNode impls can be used with .contains() and .getTriples() - posted by "Stian Soiland-Reyes (JIRA)" <ji...@apache.org> on 2016/10/27 09:10:58 UTC, 1 replies.
- [jira] [Assigned] (COMMONSRDF-15) Clarify if foreign BlankNode impls can be used with .contains() and .getTriples() - posted by "Stian Soiland-Reyes (JIRA)" <ji...@apache.org> on 2016/10/27 09:11:59 UTC, 0 replies.
- [jira] [Closed] (COMMONSRDF-15) Clarify if foreign BlankNode impls can be used with .contains() and .getTriples() - posted by "Stian Soiland-Reyes (JIRA)" <ji...@apache.org> on 2016/10/27 09:11:59 UTC, 0 replies.
- [jira] [Updated] (COMMONSRDF-17) Make size method compatible with Collection.size? - posted by "Stian Soiland-Reyes (JIRA)" <ji...@apache.org> on 2016/10/27 09:13:59 UTC, 1 replies.
- [jira] [Closed] (COMMONSRDF-17) Make size method compatible with Collection.size? - posted by "Stian Soiland-Reyes (JIRA)" <ji...@apache.org> on 2016/10/27 09:13:59 UTC, 0 replies.
- [jira] [Commented] (COMMONSRDF-17) Size method - posted by "Stian Soiland-Reyes (JIRA)" <ji...@apache.org> on 2016/10/27 09:13:59 UTC, 0 replies.
- [jira] [Commented] (COMMONSRDF-22) Rename getTriples/iterate to getTriplesAsStream/getTriplesAsIterable ? - posted by "Stian Soiland-Reyes (JIRA)" <ji...@apache.org> on 2016/10/27 09:15:59 UTC, 0 replies.
- [jira] [Closed] (COMMONSRDF-22) Rename getTriples/iterate to getTriplesAsStream/getTriplesAsIterable ? - posted by "Stian Soiland-Reyes (JIRA)" <ji...@apache.org> on 2016/10/27 09:15:59 UTC, 0 replies.
- [jira] [Updated] (COMMONSRDF-22) Rename getTriples/iterate to getTriplesAsStream/getTriplesAsIterable ? - posted by "Stian Soiland-Reyes (JIRA)" <ji...@apache.org> on 2016/10/27 09:15:59 UTC, 0 replies.
- [jira] [Updated] (COMMONSRDF-23) Indication of graph immutability? - posted by "Stian Soiland-Reyes (JIRA)" <ji...@apache.org> on 2016/10/27 09:16:58 UTC, 1 replies.
- [jira] [Updated] (COMMONSRDF-7) Add immutability to the API for all RDFTerm and Triple instances - posted by "Stian Soiland-Reyes (JIRA)" <ji...@apache.org> on 2016/10/27 09:16:58 UTC, 0 replies.
- [jira] [Commented] (COMMONSRDF-24) Create Implementors Guide on web site - posted by "Stian Soiland-Reyes (JIRA)" <ji...@apache.org> on 2016/10/27 09:17:58 UTC, 0 replies.
- [jira] [Updated] (COMMONSRDF-24) Create Implementors Guide on web site - posted by "Stian Soiland-Reyes (JIRA)" <ji...@apache.org> on 2016/10/27 09:17:58 UTC, 0 replies.
- [jira] [Commented] (COMMONSRDF-7) Add immutability to the API for all RDFTerm and Triple instances - posted by "ASF subversion and git services (JIRA)" <ji...@apache.org> on 2016/10/27 09:57:58 UTC, 0 replies.
- [jira] [Commented] (COMMONSRDF-38) simple Graph.contains(Triple) does not map bnodes consistently - posted by "ASF subversion and git services (JIRA)" <ji...@apache.org> on 2016/10/27 09:57:58 UTC, 1 replies.
- [jira] [Updated] (COMMONSRDF-7) Document that RDFTerm, Triple and Quad are immutable - posted by "Stian Soiland-Reyes (JIRA)" <ji...@apache.org> on 2016/10/27 09:58:58 UTC, 0 replies.
- [GitHub] incubator-commonsrdf pull request #26: COMMONSRDF-7 RDFTerm/Triple/Quad are ... - posted by stain <gi...@git.apache.org> on 2016/10/27 10:01:45 UTC, 14 replies.
- [jira] [Commented] (COMMONSRDF-7) Document that RDFTerm, Triple and Quad are immutable - posted by "ASF GitHub Bot (JIRA)" <ji...@apache.org> on 2016/10/27 10:01:58 UTC, 24 replies.
- [GitHub] incubator-commonsrdf issue #26: COMMONSRDF-7 RDFTerm/Triple/Quad are immutab... - posted by stain <gi...@git.apache.org> on 2016/10/27 10:04:53 UTC, 4 replies.
- [jira] [Created] (COMMONSRDF-47) RDFSyntax should be interface, not enum - posted by "Stian Soiland-Reyes (JIRA)" <ji...@apache.org> on 2016/10/28 09:44:58 UTC, 0 replies.
- [jira] [Created] (COMMONSRDF-48) Add RDF4JNativeStore factory? - posted by "Stian Soiland-Reyes (JIRA)" <ji...@apache.org> on 2016/10/28 10:10:58 UTC, 0 replies.
- [jira] [Created] (COMMONSRDF-49) Make AbstractRDFParser serializable - posted by "Stian Soiland-Reyes (JIRA)" <ji...@apache.org> on 2016/10/28 10:30:58 UTC, 0 replies.
- [jira] [Updated] (COMMONSRDF-49) Make AbstractRDFParser serializable - posted by "Stian Soiland-Reyes (JIRA)" <ji...@apache.org> on 2016/10/28 10:31:58 UTC, 1 replies.
- [jira] [Resolved] (COMMONSRDF-7) Document that RDFTerm, Triple and Quad are immutable - posted by "Stian Soiland-Reyes (JIRA)" <ji...@apache.org> on 2016/10/28 15:05:58 UTC, 0 replies.
- [jira] [Resolved] (COMMONSRDF-46) Rename RDFTermFactory to RDF - posted by "Stian Soiland-Reyes (JIRA)" <ji...@apache.org> on 2016/10/28 15:05:58 UTC, 0 replies.
- [jira] [Commented] (COMMONSRDF-47) RDFSyntax should be interface, not enum - posted by "ASF subversion and git services (JIRA)" <ji...@apache.org> on 2016/10/28 15:42:59 UTC, 2 replies.
- [GitHub] incubator-commonsrdf pull request #27: COMMONSRDF-47 RDFSyntax as an interfa... - posted by stain <gi...@git.apache.org> on 2016/10/28 15:47:20 UTC, 0 replies.
- [jira] [Updated] (COMMONSRDF-47) RDFSyntax should be interface, not enum - posted by "Stian Soiland-Reyes (JIRA)" <ji...@apache.org> on 2016/10/28 15:47:58 UTC, 0 replies.
- [jira] [Updated] (COMMONSRDF-32) Update Release Preparation with Correct Link to CommonsRDF KEYS file - posted by "Stian Soiland-Reyes (JIRA)" <ji...@apache.org> on 2016/10/28 15:48:59 UTC, 0 replies.
- [jira] [Closed] (COMMONSRDF-32) Update Release Preparation with Correct Link to CommonsRDF KEYS file - posted by "Stian Soiland-Reyes (JIRA)" <ji...@apache.org> on 2016/10/28 15:49:59 UTC, 0 replies.
- [VOTE] Release Apache Commons RDF 0.3.0-incubating RC1 - posted by Stian Soiland-Reyes <st...@apache.org> on 2016/10/30 22:00:51 UTC, 0 replies.
- Consider highlighting your podling at ApacheCON in Seville - posted by Roman Shaposhnik <rv...@apache.org> on 2016/10/31 16:23:44 UTC, 0 replies.