You are viewing a plain text version of this content. The canonical link for it is here.
- [01/11] allura git commit: [#8040] changes to support SimpleMDE dev version, including our code block contribution [Forced Update!] - posted by br...@apache.org on 2016/05/02 20:52:15 UTC, 0 replies.
- [02/11] allura git commit: [#8040] update SimpleMDE dev version, including our code block contribution - posted by br...@apache.org on 2016/05/02 20:52:16 UTC, 0 replies.
- [03/11] allura git commit: [#8040] update SimpleMDE dev version, including our code block contribution - posted by br...@apache.org on 2016/05/02 20:52:17 UTC, 0 replies.
- [04/11] allura git commit: [#8040] remove customizations now that we have standard block rendering on the backend - posted by br...@apache.org on 2016/05/02 20:52:18 UTC, 0 replies.
- [05/11] allura git commit: [#8040] JS fixes - posted by br...@apache.org on 2016/05/02 20:52:19 UTC, 0 replies.
- [06/11] allura git commit: [#8040] helper _replaceSelection is private in newer simplemde - posted by br...@apache.org on 2016/05/02 20:52:20 UTC, 0 replies.
- [07/11] allura git commit: [#8082] apply rate limiting to ForgeBlog - posted by br...@apache.org on 2016/05/02 20:52:21 UTC, 0 replies.
- [08/11] allura git commit: [#8082] options for rate-limiting ticket and wiki page creation, per-user across the whole site - posted by br...@apache.org on 2016/05/02 20:52:22 UTC, 0 replies.
- [09/11] allura git commit: [#8082] don't query until you have to, avoids querying altogether if no limits in place or user is beyond any limits - posted by br...@apache.org on 2016/05/02 20:52:23 UTC, 0 replies.
- [10/11] allura git commit: [#8082] do spam check (but no action) on tickets and blog posts, like already done for wiki pages - posted by br...@apache.org on 2016/05/02 20:52:24 UTC, 0 replies.
- [11/11] allura git commit: Stop tracking ForgeGit/forgegit/tests/data/testgit.git/FETCH_HEAD file which changes values based on local machine when running tests - posted by br...@apache.org on 2016/05/02 20:52:25 UTC, 0 replies.
- allura git commit: [#8079] only drop extra mongo indexes if specified with --clean arg - posted by br...@apache.org on 2016/05/02 23:37:54 UTC, 1 replies.
- [1/5] allura git commit: [#8082] apply rate limiting to ForgeBlog - posted by br...@apache.org on 2016/05/09 19:13:09 UTC, 0 replies.
- [2/5] allura git commit: [#8082] don't query until you have to, avoids querying altogether if no limits in place or user is beyond any limits - posted by br...@apache.org on 2016/05/09 19:13:10 UTC, 0 replies.
- [3/5] allura git commit: [#8082] options for rate-limiting ticket and wiki page creation, per-user across the whole site - posted by br...@apache.org on 2016/05/09 19:13:11 UTC, 0 replies.
- [4/5] allura git commit: [#8082] do spam check (but no action) on tickets and blog posts, like already done for wiki pages - posted by br...@apache.org on 2016/05/09 19:13:12 UTC, 0 replies.
- [5/5] allura git commit: Stop tracking ForgeGit/forgegit/tests/data/testgit.git/FETCH_HEAD file which changes values based on local machine when running tests - posted by br...@apache.org on 2016/05/09 19:13:13 UTC, 0 replies.
- allura git commit: [#8006] bump activitystream version for performance improvement - posted by br...@apache.org on 2016/05/09 20:50:32 UTC, 0 replies.
- allura git commit: No rate limiting for anonymous user; on wiki page edit check perms before rate limit - posted by br...@apache.org on 2016/05/12 18:56:43 UTC, 0 replies.
- [1/5] allura git commit: [#7965] Remove logs endpoint and reintroduce commits endpoint. Update and fix RAML. - posted by br...@apache.org on 2016/05/20 15:22:50 UTC, 0 replies.
- [2/5] allura git commit: [#7965] Renamed commits endpoint to commit to reflect new behavior - posted by br...@apache.org on 2016/05/20 15:22:51 UTC, 0 replies.
- [3/5] allura git commit: [#7965] Added log endpoint and modified commits endpoint - posted by br...@apache.org on 2016/05/20 15:22:52 UTC, 0 replies.
- [4/5] allura git commit: [#7965] Updated RAML - posted by br...@apache.org on 2016/05/20 15:22:53 UTC, 0 replies.
- [5/5] allura git commit: [#7965] Add support for SVN in the REST API - posted by br...@apache.org on 2016/05/20 15:22:54 UTC, 0 replies.
- [1/3] allura git commit: [#8077] Removed code duplication in artifact.py and Renamed icon_url to author_icon_url in API - posted by br...@apache.org on 2016/05/23 15:14:07 UTC, 0 replies.
- [2/3] allura git commit: [#8077] Fixed naming of author_icon_url to be accurate with what the method does - posted by br...@apache.org on 2016/05/23 15:14:08 UTC, 0 replies.
- [3/3] allura git commit: [#8077] Added icon_url in API response - posted by br...@apache.org on 2016/05/23 15:14:09 UTC, 0 replies.
- [1/2] allura git commit: [#8087] Instead of using JQueryUI used CSS3 resize to not break functionality in Firefox and IE. - posted by br...@apache.org on 2016/05/24 15:06:11 UTC, 0 replies.
- [2/2] allura git commit: [#8087] Make Columns resizable in ticket table and ticket search - posted by br...@apache.org on 2016/05/24 15:06:12 UTC, 0 replies.
- allura git commit: Do not buffer output from gunicorn (or taskd/mail containers that extend this one), useful when using print statements during dev - posted by br...@apache.org on 2016/05/24 15:21:23 UTC, 0 replies.
- allura git commit: Minor updates to release script - posted by br...@apache.org on 2016/05/24 15:21:48 UTC, 0 replies.