You are viewing a plain text version of this content. The canonical link for it is here.
- [lucy-issues] [jira] [Created] (LUCY-296) unable to delete segment dir, lock files - posted by "Miroslav Madzarevic (JIRA)" <ji...@apache.org> on 2016/04/01 13:11:25 UTC, 0 replies.
- [lucy-issues] [jira] [Commented] (LUCY-296) unable to delete segment dir, lock files - posted by "Marvin Humphrey (JIRA)" <ji...@apache.org> on 2016/04/01 23:21:25 UTC, 0 replies.
- [lucy-issues] [jira] [Created] (LUCY-297) CPAN Testers: "token_re is not a qr// entity" - posted by "Nick Wellnhofer (JIRA)" <ji...@apache.org> on 2016/04/04 18:13:25 UTC, 0 replies.
- [lucy-issues] [jira] [Created] (CLOWNFISH-87) Use system cmark if possible - posted by "Petr Pisar (JIRA)" <ji...@apache.org> on 2016/04/04 18:13:25 UTC, 0 replies.
- [lucy-issues] [jira] [Updated] (CLOWNFISH-87) Use system cmark if possible - posted by "Petr Pisar (JIRA)" <ji...@apache.org> on 2016/04/04 18:15:25 UTC, 0 replies.
- [lucy-issues] [jira] [Commented] (CLOWNFISH-87) Use system cmark if possible - posted by "Nick Wellnhofer (JIRA)" <ji...@apache.org> on 2016/04/04 18:31:25 UTC, 0 replies.
- [lucy-issues] [jira] [Commented] (LUCY-297) CPAN Testers: "token_re is not a qr// entity" - posted by "ASF GitHub Bot (JIRA)" <ji...@apache.org> on 2016/04/04 18:32:25 UTC, 1 replies.
- [lucy-issues] [jira] [Commented] (LUCY-295) Address integer conversion compiler warnings - posted by "ASF GitHub Bot (JIRA)" <ji...@apache.org> on 2016/04/05 00:51:25 UTC, 10 replies.
- [lucy-issues] [jira] [Created] (CLOWNFISH-88) Travis Perl setup broken - posted by "Nick Wellnhofer (JIRA)" <ji...@apache.org> on 2016/04/05 10:33:25 UTC, 0 replies.
- [lucy-issues] [jira] [Updated] (CLOWNFISH-88) Travis Perl setup broken - posted by "Nick Wellnhofer (JIRA)" <ji...@apache.org> on 2016/04/05 10:34:25 UTC, 0 replies.
- [lucy-issues] [jira] [Resolved] (CLOWNFISH-88) Travis Perl setup broken - posted by "Nick Wellnhofer (JIRA)" <ji...@apache.org> on 2016/04/05 11:47:25 UTC, 0 replies.
- [lucy-issues] [jira] [Updated] (LUCY-297) Perl 5.10 build broken: "token_re is not a qr// entity" - posted by "Nick Wellnhofer (JIRA)" <ji...@apache.org> on 2016/04/05 11:57:25 UTC, 0 replies.
- [lucy-issues] [jira] [Resolved] (LUCY-297) Perl 5.10 build broken: "token_re is not a qr// entity" - posted by "Nick Wellnhofer (JIRA)" <ji...@apache.org> on 2016/04/05 11:58:25 UTC, 0 replies.
- [lucy-issues] [jira] [Created] (LUCY-298) Random numeric junk in tempfile name - posted by "Nick Wellnhofer (JIRA)" <ji...@apache.org> on 2016/04/05 12:11:25 UTC, 0 replies.
- [lucy-issues] [jira] [Resolved] (LUCY-298) Random numeric junk in tempfile name - posted by "Nick Wellnhofer (JIRA)" <ji...@apache.org> on 2016/04/05 12:11:25 UTC, 0 replies.
- [lucy-issues] [jira] [Created] (CLOWNFISH-89) Stale .cfh files can cause build failures - posted by "Nick Wellnhofer (JIRA)" <ji...@apache.org> on 2016/04/05 14:10:25 UTC, 0 replies.
- [lucy-issues] [jira] [Commented] (LUCY-297) Perl 5.10 build broken: "token_re is not a qr// entity" - posted by "ASF GitHub Bot (JIRA)" <ji...@apache.org> on 2016/04/05 19:27:25 UTC, 0 replies.
- [lucy-issues] [jira] [Updated] (CLOWNFISH-77) Failed test 'reject bad name' on Strawberry Perl - posted by "Nick Wellnhofer (JIRA)" <ji...@apache.org> on 2016/04/06 11:59:25 UTC, 0 replies.
- [lucy-issues] [jira] [Commented] (CLOWNFISH-77) Failed test 'reject bad name' on Strawberry Perl - posted by "Nick Wellnhofer (JIRA)" <ji...@apache.org> on 2016/04/06 11:59:25 UTC, 0 replies.
- [lucy-issues] [jira] [Assigned] (CLOWNFISH-77) Failed test 'reject bad name' on Strawberry Perl - posted by "Nick Wellnhofer (JIRA)" <ji...@apache.org> on 2016/04/06 11:59:25 UTC, 0 replies.
- [lucy-issues] [jira] [Created] (CLOWNFISH-90) Unsafe usage of ctype.h functions - posted by "Nick Wellnhofer (JIRA)" <ji...@apache.org> on 2016/04/06 13:37:25 UTC, 0 replies.
- [lucy-issues] [jira] [Commented] (CLOWNFISH-90) Unsafe usage of ctype.h functions - posted by "ASF GitHub Bot (JIRA)" <ji...@apache.org> on 2016/04/06 13:47:25 UTC, 1 replies.
- [lucy-issues] [jira] [Resolved] (CLOWNFISH-89) Stale .cfh files can cause build failures - posted by "Nick Wellnhofer (JIRA)" <ji...@apache.org> on 2016/04/06 15:59:25 UTC, 0 replies.
- [lucy-issues] [jira] [Resolved] (CLOWNFISH-77) Failed test 'reject bad name' on Strawberry Perl - posted by "Nick Wellnhofer (JIRA)" <ji...@apache.org> on 2016/04/06 16:12:25 UTC, 0 replies.
- [lucy-issues] [jira] [Resolved] (CLOWNFISH-90) Unsafe usage of ctype.h functions - posted by "Nick Wellnhofer (JIRA)" <ji...@apache.org> on 2016/04/09 15:29:25 UTC, 0 replies.
- [lucy-issues] [jira] [Updated] (CLOWNFISH-81) Option to override C compiler used to build charmonizer (Perl bindings) - posted by "Nick Wellnhofer (JIRA)" <ji...@apache.org> on 2016/04/09 15:30:25 UTC, 0 replies.
- [lucy-issues] [jira] [Commented] (CLOWNFISH-68) Failed test 'write_if_changed writes if contents changed' - posted by "Nick Wellnhofer (JIRA)" <ji...@apache.org> on 2016/04/09 15:38:25 UTC, 0 replies.
- [lucy-issues] [jira] [Created] (LUCY-299) Using Blob field type stops search working on other fields - posted by "DGB (JIRA)" <ji...@apache.org> on 2016/04/09 20:01:25 UTC, 0 replies.
- [lucy-issues] [jira] [Updated] (LUCY-299) Using Blob field type stops search working on other fields - posted by "DGB (JIRA)" <ji...@apache.org> on 2016/04/09 20:04:25 UTC, 0 replies.
- [lucy-issues] [jira] [Commented] (LUCY-299) Using Blob field type stops search working on other fields - posted by "Nick Wellnhofer (JIRA)" <ji...@apache.org> on 2016/04/11 13:45:25 UTC, 5 replies.
- [lucy-issues] [jira] [Resolved] (LUCY-299) Using Blob field type stops search working on other fields - posted by "Nick Wellnhofer (JIRA)" <ji...@apache.org> on 2016/04/16 10:54:25 UTC, 0 replies.
- [lucy-issues] [jira] [Created] (LUCY-300) Restrict max field length to 2 GB - posted by "Marvin Humphrey (JIRA)" <ji...@apache.org> on 2016/04/21 04:15:25 UTC, 0 replies.
- [lucy-issues] [jira] [Created] (LUCY-301) Change Read_C32/etc to explicitly signed Read_CI32/CU32/etc - posted by "Marvin Humphrey (JIRA)" <ji...@apache.org> on 2016/04/21 04:23:25 UTC, 0 replies.
- [lucy-issues] [jira] [Commented] (LUCY-300) Restrict max field length to 2 GB - posted by "ASF GitHub Bot (JIRA)" <ji...@apache.org> on 2016/04/21 04:29:25 UTC, 1 replies.
- [lucy-issues] [jira] [Commented] (LUCY-301) Change Read_C32/etc to explicitly signed Read_CI32/CU32/etc - posted by "ASF GitHub Bot (JIRA)" <ji...@apache.org> on 2016/04/21 04:39:25 UTC, 1 replies.
- [lucy-issues] [jira] [Resolved] (LUCY-301) Change Read_C32/etc to explicitly signed Read_CI32/CU32/etc - posted by "Marvin Humphrey (JIRA)" <ji...@apache.org> on 2016/04/22 02:39:12 UTC, 0 replies.
- [lucy-issues] [jira] [Updated] (LUCY-301) Change Read_C32/etc to explicitly signed Read_CI32/CU32/etc - posted by "Marvin Humphrey (JIRA)" <ji...@apache.org> on 2016/04/22 02:39:12 UTC, 0 replies.
- [lucy-issues] [jira] [Created] (LUCY-302) Widen array index type and fix conversion warnings in NumberUtils. - posted by "Marvin Humphrey (JIRA)" <ji...@apache.org> on 2016/04/22 02:45:13 UTC, 0 replies.
- [lucy-issues] [jira] [Resolved] (LUCY-300) Restrict max field length to 2 GB - posted by "Marvin Humphrey (JIRA)" <ji...@apache.org> on 2016/04/22 03:16:12 UTC, 0 replies.
- [lucy-issues] [jira] [Created] (CLOWNFISH-91) Changelog missing from CPAN tarball - posted by "Nick Wellnhofer (JIRA)" <ji...@apache.org> on 2016/04/22 14:25:12 UTC, 0 replies.
- [lucy-issues] [jira] [Resolved] (CLOWNFISH-91) Changelog missing from CPAN tarball - posted by "Nick Wellnhofer (JIRA)" <ji...@apache.org> on 2016/04/22 14:32:12 UTC, 0 replies.
- [lucy-issues] [jira] [Updated] (CLOWNFISH-91) Changelog missing from CPAN tarball - posted by "Nick Wellnhofer (JIRA)" <ji...@apache.org> on 2016/04/22 14:32:13 UTC, 0 replies.
- [lucy-issues] [jira] [Created] (CLOWNFISH-92) Skip threaded tests under Perl < 5.8.7 - posted by "Nick Wellnhofer (JIRA)" <ji...@apache.org> on 2016/04/22 17:24:12 UTC, 0 replies.
- [lucy-issues] [jira] [Created] (CLOWNFISH-93) Missing C API docs for inherited methods - posted by "Nick Wellnhofer (JIRA)" <ji...@apache.org> on 2016/04/23 18:41:12 UTC, 0 replies.
- [lucy-issues] [jira] [Created] (CLOWNFISH-94) Remove C API documentation for Destroy method - posted by "Nick Wellnhofer (JIRA)" <ji...@apache.org> on 2016/04/23 18:43:12 UTC, 0 replies.
- [lucy-issues] [jira] [Resolved] (CLOWNFISH-93) Missing C API docs for inherited methods - posted by "Nick Wellnhofer (JIRA)" <ji...@apache.org> on 2016/04/23 18:55:12 UTC, 0 replies.
- [lucy-issues] [jira] [Resolved] (CLOWNFISH-94) Remove C API documentation for Destroy method - posted by "Nick Wellnhofer (JIRA)" <ji...@apache.org> on 2016/04/23 18:56:12 UTC, 0 replies.
- [lucy-issues] [jira] [Commented] (LUCY-302) Widen array index type and fix conversion warnings in NumberUtils. - posted by "ASF GitHub Bot (JIRA)" <ji...@apache.org> on 2016/04/25 21:11:13 UTC, 0 replies.
- [lucy-issues] [jira] [Resolved] (LUCY-302) Widen array index type and fix conversion warnings in NumberUtils. - posted by "Marvin Humphrey (JIRA)" <ji...@apache.org> on 2016/04/25 21:54:13 UTC, 0 replies.