You are viewing a plain text version of this content. The canonical link for it is here.
- Map-Reduce for Security - posted by Sujitha <gs...@tce.edu> on 2010/03/01 08:14:39 UTC, 1 replies.
- Hadoop Pipes Exception: Illegal text protocol command with BASH4 - posted by Mohamed Riadh Trad <Mo...@inria.fr> on 2010/03/01 10:43:44 UTC, 0 replies.
- Namespace partitioning using Locality Sensitive Hashing - posted by Ketan Dixit <ke...@gmail.com> on 2010/03/01 17:48:36 UTC, 9 replies.
- [jira] Created: (HADOOP-6602) ClassLoader (Configuration#setClassLoader) in new Job API (0.20) does not work - posted by "William Kinney (JIRA)" <ji...@apache.org> on 2010/03/01 18:21:05 UTC, 0 replies.
- [jira] Created: (HADOOP-6603) Provide workaround for issue with Kerberos not resolving cross-realm principal - posted by "Jakob Homan (JIRA)" <ji...@apache.org> on 2010/03/02 02:32:05 UTC, 0 replies.
- [jira] Created: (HADOOP-6604) Improve HADOOP_HOME detection and handling in hadoop-config - posted by "Chad Metcalf (JIRA)" <ji...@apache.org> on 2010/03/02 02:36:05 UTC, 0 replies.
- [jira] Created: (HADOOP-6605) Improve JAVA_HOME detection and handling in hadoop-config - posted by "Chad Metcalf (JIRA)" <ji...@apache.org> on 2010/03/02 02:40:10 UTC, 0 replies.
- [jira] Created: (HADOOP-6606) Change the default HADOOP_PID_DIR to $HADOOP_HOME/pids - posted by "Chad Metcalf (JIRA)" <ji...@apache.org> on 2010/03/02 02:44:06 UTC, 0 replies.
- strict class checking in MapTask collect - posted by KARASZI Istvan <ik...@adverticum.com> on 2010/03/02 10:01:38 UTC, 0 replies.
- [jira] Created: (HADOOP-6607) Proxies can cache some of the Hadoop servlet/JSP pages - posted by "Steve Loughran (JIRA)" <ji...@apache.org> on 2010/03/02 11:45:27 UTC, 0 replies.
- [jira] Created: (HADOOP-6608) register /conf servlet as /hadoop-site.xml - posted by "Steve Loughran (JIRA)" <ji...@apache.org> on 2010/03/02 14:19:27 UTC, 0 replies.
- [jira] Created: (HADOOP-6609) Deadlock in DFSClient#getBlockLocations with the security enabled - posted by "Hairong Kuang (JIRA)" <ji...@apache.org> on 2010/03/03 01:18:27 UTC, 0 replies.
- RE: Jobtrackers scalability - posted by kartik <ek...@huawei.com> on 2010/03/03 09:54:45 UTC, 1 replies.
- [jira] Created: (HADOOP-6610) Hadoop conf/ servlet improvements - posted by "Steve Loughran (JIRA)" <ji...@apache.org> on 2010/03/03 12:04:27 UTC, 0 replies.
- profiling - posted by KARASZI Istvan <ik...@adverticum.com> on 2010/03/03 15:16:00 UTC, 0 replies.
- [jira] Created: (HADOOP-6611) Fix javac warnings introduced by HADOOP-6584 - posted by "Jakob Homan (JIRA)" <ji...@apache.org> on 2010/03/03 20:04:27 UTC, 0 replies.
- [jira] Resolved: (HADOOP-6611) Fix javac warnings introduced by HADOOP-6584 - posted by "Jakob Homan (JIRA)" <ji...@apache.org> on 2010/03/03 20:08:27 UTC, 0 replies.
- [jira] Created: (HADOOP-6612) Protocols RefreshUserToGroupMappingsProtocol and RefreshAuthorizationPolicyProtocol will fail with security enabled - posted by "Boris Shkolnik (JIRA)" <ji...@apache.org> on 2010/03/03 23:42:27 UTC, 0 replies.
- [jira] Created: (HADOOP-6613) RPC server should check for version mismatch first - posted by "Kan Zhang (JIRA)" <ji...@apache.org> on 2010/03/04 02:57:27 UTC, 0 replies.
- [jira] Resolved: (HADOOP-5792) to resolve jsp-2.1 jars through IVY - posted by "Giridharan Kesavan (JIRA)" <ji...@apache.org> on 2010/03/04 10:12:27 UTC, 0 replies.
- Deploy hadoop 0.20.2 jars to repository.apache.org? - posted by Drew Farris <dr...@gmail.com> on 2010/03/04 13:38:01 UTC, 0 replies.
- [jira] Created: (HADOOP-6614) RunJar should provide more diags when it can't create a temp file - posted by "Steve Loughran (JIRA)" <ji...@apache.org> on 2010/03/04 18:03:28 UTC, 0 replies.
- [jira] Created: (HADOOP-6615) make SecurityAudit log to be created ONLY on the server side. - posted by "Boris Shkolnik (JIRA)" <ji...@apache.org> on 2010/03/05 00:31:27 UTC, 0 replies.
- unsubscribe to the mailing list - posted by liuziyong <li...@software.ict.ac.cn> on 2010/03/05 02:23:56 UTC, 0 replies.
- [jira] Created: (HADOOP-6616) Improve documentation for rack awareness - posted by "Jeff Hammerbacher (JIRA)" <ji...@apache.org> on 2010/03/05 03:31:27 UTC, 0 replies.
- [jira] Created: (HADOOP-6617) Version 0.20.2 is not published on the maven repositories - posted by "Benson Margulies (JIRA)" <ji...@apache.org> on 2010/03/05 19:00:28 UTC, 0 replies.
- Fault Tolerancy in core hadoop and HDFS - posted by iprafulla <ip...@yahoo.com> on 2010/03/05 20:13:55 UTC, 0 replies.
- [jira] Created: (HADOOP-6618) fs -ls does not work if a path name contains the ^ character - posted by "Tsz Wo (Nicholas), SZE (JIRA)" <ji...@apache.org> on 2010/03/05 22:51:27 UTC, 0 replies.
- [jira] Created: (HADOOP-6619) Improve error messages when logging in from keytab - posted by "Owen O'Malley (JIRA)" <ji...@apache.org> on 2010/03/05 23:25:27 UTC, 0 replies.
- [jira] Created: (HADOOP-6620) NPE if renewer is passed as null in getDelegationToken - posted by "Jitendra Nath Pandey (JIRA)" <ji...@apache.org> on 2010/03/06 00:11:27 UTC, 0 replies.
- [jira] Created: (HADOOP-6621) toString method in AbstractDelegationTokenIdentifier - posted by "Jitendra Nath Pandey (JIRA)" <ji...@apache.org> on 2010/03/06 00:43:27 UTC, 0 replies.
- [jira] Created: (HADOOP-6622) Token should not print the password in toString. - posted by "Jitendra Nath Pandey (JIRA)" <ji...@apache.org> on 2010/03/06 04:13:27 UTC, 0 replies.
- [jira] Created: (HADOOP-6623) Add StringUtils.split for non-escaped single-character separator - posted by "Todd Lipcon (JIRA)" <ji...@apache.org> on 2010/03/06 08:31:27 UTC, 0 replies.
- Error running Hadoop Job - posted by Varun Thacker <va...@aol.in> on 2010/03/08 11:58:09 UTC, 2 replies.
- Hadoop pipes with java inputformat classes - posted by Mohamed Riadh Trad <Mo...@inria.fr> on 2010/03/08 15:36:28 UTC, 0 replies.
- RE: Yahoo! presents First India Hadoop Summit on Feb 28, 2010 in Bangalore - posted by Preeti Priyadarshini <pr...@yahoo-inc.com> on 2010/03/09 05:52:36 UTC, 0 replies.
- [jira] Created: (HADOOP-6624) Hadoop conf/ servlet is serving up an invalid JSON file - posted by "Steve Loughran (JIRA)" <ji...@apache.org> on 2010/03/09 14:34:27 UTC, 0 replies.
- [jira] Created: (HADOOP-6625) Hadoop 0.20 doesn't generate hadoop-test pom, existing pom has bad dependencies, doesnt build javadoc,sources jar - posted by "ryan rawson (JIRA)" <ji...@apache.org> on 2010/03/10 02:50:27 UTC, 0 replies.
- [jira] Created: (HADOOP-6626) NPE in TestIPC with kerberos - posted by "Konstantin Shvachko (JIRA)" <ji...@apache.org> on 2010/03/10 02:56:27 UTC, 0 replies.
- [jira] Resolved: (HADOOP-4221) TaskTracker.launchTaskForJob can be moved out of TaskTracker.localizeJob for better readability. - posted by "Vinod K V (JIRA)" <ji...@apache.org> on 2010/03/10 12:11:28 UTC, 0 replies.
- Build error while compiling native libraries - posted by Subhash Gopinath <sg...@maprtech.com> on 2010/03/10 20:28:37 UTC, 0 replies.
- [jira] Created: (HADOOP-6627) "Bad Connection to FS" message in FSShell should print message from the exception - posted by "Boris Shkolnik (JIRA)" <ji...@apache.org> on 2010/03/10 23:17:27 UTC, 0 replies.
- Why hadoop jobs need setup and cleanup phases which would consume a lot of time ? - posted by Min Zhou <co...@gmail.com> on 2010/03/11 04:04:13 UTC, 0 replies.
- Re: Why hadoop jobs need setup and cleanup phases which would consume a lot of time ? - posted by Jeff Zhang <zj...@gmail.com> on 2010/03/11 04:27:28 UTC, 1 replies.
- Map Reduce in heterogeneous environ.. - posted by Sujitha <gs...@tce.edu> on 2010/03/11 08:39:03 UTC, 8 replies.
- [jira] Created: (HADOOP-6628) Make Cloudera commit logs and Yahoo! change logs into web-readable formats - posted by "Allen Wittenauer (JIRA)" <ji...@apache.org> on 2010/03/11 19:44:27 UTC, 0 replies.
- [jira] Created: (HADOOP-6629) versions of dependencies should be specified in a single place - posted by "Doug Cutting (JIRA)" <ji...@apache.org> on 2010/03/11 21:48:27 UTC, 0 replies.
- [jira] Created: (HADOOP-6630) hadoop-config.sh fails to get executed if hadoop wrapper scripts are in path - posted by "Allen Wittenauer (JIRA)" <ji...@apache.org> on 2010/03/12 01:56:27 UTC, 0 replies.
- [jira] Created: (HADOOP-6631) FileUtil.fullyDelete() should continue to delete other files despite failure at any level. - posted by "Vinod K V (JIRA)" <ji...@apache.org> on 2010/03/12 11:01:27 UTC, 0 replies.
- using the values from reducer class for an application - posted by bt...@tce.edu on 2010/03/12 11:27:47 UTC, 0 replies.
- [jira] Resolved: (HADOOP-6382) publish hadoop jars to apache mvn repo. - posted by "Chris Douglas (JIRA)" <ji...@apache.org> on 2010/03/13 00:05:27 UTC, 0 replies.
- [jira] Created: (HADOOP-6632) Support for using different Kerberos keys for different instances of Hadoop services - posted by "Kan Zhang (JIRA)" <ji...@apache.org> on 2010/03/14 05:29:27 UTC, 0 replies.
- [DISCUSSION] Release process - posted by Owen O'Malley <oo...@yahoo-inc.com> on 2010/03/15 17:06:58 UTC, 23 replies.
- [jira] Created: (HADOOP-6633) normalize property names for JT/NN kerberos principal names in configuration - posted by "Boris Shkolnik (JIRA)" <ji...@apache.org> on 2010/03/16 00:58:27 UTC, 0 replies.
- [jira] Created: (HADOOP-6634) AccessControlList uses full-principal names to verify acls causing queue-acls to fail - posted by "Vinod K V (JIRA)" <ji...@apache.org> on 2010/03/17 09:56:27 UTC, 0 replies.
- [jira] Created: (HADOOP-6635) Install or deploy source jars to maven repo - posted by "Patrick Angeles (JIRA)" <ji...@apache.org> on 2010/03/17 15:28:27 UTC, 0 replies.
- [jira] Created: (HADOOP-6636) New hadoop command to show NameNode & JobTracker assosiated with client. - posted by "Ravi Phulari (JIRA)" <ji...@apache.org> on 2010/03/17 21:47:27 UTC, 0 replies.
- [jira] Created: (HADOOP-6637) Benchmark overhead of RPC session establishment - posted by "Konstantin Shvachko (JIRA)" <ji...@apache.org> on 2010/03/17 21:51:27 UTC, 0 replies.
- [jira] Created: (HADOOP-6638) try to relogin in a case of failed RPC connection (expired tgt) only in case the subject is loginUser or proxyUgi.realUser. - posted by "Boris Shkolnik (JIRA)" <ji...@apache.org> on 2010/03/17 22:05:27 UTC, 0 replies.
- [jira] Created: (HADOOP-6639) FileSystem.get(..) may be blocked for a long time - posted by "Tsz Wo (Nicholas), SZE (JIRA)" <ji...@apache.org> on 2010/03/17 23:59:27 UTC, 0 replies.
- [jira] Created: (HADOOP-6640) FileSystem.get() does RPC retries within a static synchronized block - posted by "Alejandro Abdelnur (JIRA)" <ji...@apache.org> on 2010/03/18 00:07:27 UTC, 0 replies.
- [jira] Resolved: (HADOOP-6639) FileSystem.get(..) may be blocked for a long time - posted by "Tsz Wo (Nicholas), SZE (JIRA)" <ji...@apache.org> on 2010/03/18 00:19:27 UTC, 0 replies.
- [jira] Created: (HADOOP-6641) Print node roles for EC2 list command - posted by "Tom White (JIRA)" <ji...@apache.org> on 2010/03/18 01:00:42 UTC, 0 replies.
- [jira] Created: (HADOOP-6642) Fix javac, javadoc, findbugs warnings - posted by "Arun C Murthy (JIRA)" <ji...@apache.org> on 2010/03/18 08:58:27 UTC, 0 replies.
- [jira] Created: (HADOOP-6643) Set executable bit for python cloud scripts in the distribution - posted by "Tom White (JIRA)" <ji...@apache.org> on 2010/03/19 00:44:27 UTC, 0 replies.
- [jira] Created: (HADOOP-6644) util.Shell getGROUPS_FOR_USER_COMMAND method name - should use common naming convention - posted by "Boris Shkolnik (JIRA)" <ji...@apache.org> on 2010/03/19 07:25:27 UTC, 0 replies.
- [jira] Created: (HADOOP-6645) Bugs on listStatus for HarFileSystem - posted by "Rodrigo Schmidt (JIRA)" <ji...@apache.org> on 2010/03/19 09:51:27 UTC, 0 replies.
- [jira] Created: (HADOOP-6646) Move HarfileSystem out of Hadoop Common. - posted by "Mahadev konar (JIRA)" <ji...@apache.org> on 2010/03/19 19:28:27 UTC, 0 replies.
- [jira] Created: (HADOOP-6647) balancer fails with "is not authorized for protocol interface NamenodeProtocol" in secure environment - posted by "Boris Shkolnik (JIRA)" <ji...@apache.org> on 2010/03/19 21:28:28 UTC, 0 replies.
- [jira] Created: (HADOOP-6648) Credentials should ignore null tokens - posted by "Owen O'Malley (JIRA)" <ji...@apache.org> on 2010/03/20 01:11:27 UTC, 0 replies.
- [jira] Created: (HADOOP-6649) login object in UGI should be inside the subject - posted by "Jitendra Nath Pandey (JIRA)" <ji...@apache.org> on 2010/03/20 02:08:27 UTC, 0 replies.
- [jira] Created: (HADOOP-6650) Get rid of fakeBlockLocations() on HarFileSystem, since it's not used - posted by "Rodrigo Schmidt (JIRA)" <ji...@apache.org> on 2010/03/20 02:36:27 UTC, 0 replies.
- [jira] Created: (HADOOP-6651) Hadoop should provide a simplified way of fetching user-logs - posted by "Alok Singh (JIRA)" <ji...@apache.org> on 2010/03/20 05:08:27 UTC, 0 replies.
- [jira] Created: (HADOOP-6652) ShellBasedUnixGroupsMapping shouldn't have a cache - posted by "Devaraj Das (JIRA)" <ji...@apache.org> on 2010/03/20 20:36:27 UTC, 0 replies.
- Hadoop Compatibility and EMR - posted by ilayaraja <il...@rediff.co.in> on 2010/03/21 08:23:12 UTC, 7 replies.
- [jira] Created: (HADOOP-6653) NullPointerException in setupSaslConnection when browsing directories - posted by "Owen O'Malley (JIRA)" <ji...@apache.org> on 2010/03/21 22:13:27 UTC, 0 replies.
- [jira] Resolved: (HADOOP-6617) Version 0.20.2 is not published on the maven repositories - posted by "Benson Margulies (JIRA)" <ji...@apache.org> on 2010/03/21 23:32:27 UTC, 0 replies.
- BytesWritable modification - posted by 이연희 <ss...@naver.com> on 2010/03/22 05:58:10 UTC, 0 replies.
- [jira] Created: (HADOOP-6655) SLA related changes in hadoop-policy.xml have misleading property descriptions - posted by "Konstantin Boudnik (JIRA)" <ji...@apache.org> on 2010/03/22 22:09:27 UTC, 0 replies.
- [jira] Created: (HADOOP-6656) Security framework needs to renew Kerberos tickets while the process is running - posted by "Owen O'Malley (JIRA)" <ji...@apache.org> on 2010/03/23 07:48:27 UTC, 0 replies.
- produce map/reduce on multiple files - posted by Oleg Ruchovets <or...@gmail.com> on 2010/03/23 11:08:14 UTC, 1 replies.
- Should the Hadoop Common artifacts be called hadoop-common-{version}[-sources|javadoc].jar or hadoop-core-{version}[-sources|javadoc].jar? - posted by Paolo Castagna <ca...@googlemail.com> on 2010/03/23 15:07:35 UTC, 4 replies.
- [jira] Resolved: (HADOOP-6655) SLA related changes in hadoop-policy.xml have misleading property descriptions - posted by "Konstantin Boudnik (JIRA)" <ji...@apache.org> on 2010/03/23 18:14:27 UTC, 0 replies.
- [jira] Reopened: (HADOOP-6645) Bugs on listStatus for HarFileSystem - posted by "Rodrigo Schmidt (JIRA)" <ji...@apache.org> on 2010/03/23 21:01:27 UTC, 0 replies.
- [jira] Created: (HADOOP-6657) Common portion of MAPREDUCE-1545 - posted by "Luke Lu (JIRA)" <ji...@apache.org> on 2010/03/24 01:30:27 UTC, 0 replies.
- [jira] Created: (HADOOP-6658) Exclude Private elements from generated Javadoc - posted by "Tom White (JIRA)" <ji...@apache.org> on 2010/03/24 05:14:27 UTC, 0 replies.
- adding new filesystems - posted by Steve Loughran <st...@apache.org> on 2010/03/24 11:28:51 UTC, 2 replies.
- De-Duplication Technique - posted by Joseph Stein <cr...@gmail.com> on 2010/03/24 21:34:16 UTC, 0 replies.
- [jira] Resolved: (HADOOP-6646) Move HarfileSystem out of Hadoop Common. - posted by "Mahadev konar (JIRA)" <ji...@apache.org> on 2010/03/24 22:45:27 UTC, 0 replies.
- [jira] Created: (HADOOP-6659) Switch RPC to use Avro - posted by "Doug Cutting (JIRA)" <ji...@apache.org> on 2010/03/24 23:21:30 UTC, 0 replies.
- how are the splits for map tasks computed? - posted by abhishek sharma <ab...@usc.edu> on 2010/03/25 03:20:02 UTC, 0 replies.
- posted again: how are the splits for map tasks computed? - posted by abhishek sharma <ab...@usc.edu> on 2010/03/25 03:27:01 UTC, 1 replies.
- [ANNOUCEMENT] Pig & Hadoop Contributors Workshop at Yahoo! - posted by Owen O'Malley <oo...@yahoo-inc.com> on 2010/03/25 18:20:36 UTC, 1 replies.
- [jira] Created: (HADOOP-6660) add Writable wrapper for Avro data - posted by "Doug Cutting (JIRA)" <ji...@apache.org> on 2010/03/25 20:24:27 UTC, 0 replies.
- [jira] Created: (HADOOP-6661) User document for UserGroupInformation.doAs - posted by "Jitendra Nath Pandey (JIRA)" <ji...@apache.org> on 2010/03/25 22:53:27 UTC, 0 replies.
- [jira] Reopened: (HADOOP-6369) add Grid Engine support to HOD - posted by "Allen Wittenauer (JIRA)" <ji...@apache.org> on 2010/03/26 00:50:27 UTC, 0 replies.
- [jira] Resolved: (HADOOP-6369) add Grid Engine support to HOD - posted by "Allen Wittenauer (JIRA)" <ji...@apache.org> on 2010/03/26 00:50:27 UTC, 0 replies.
- [jira] Resolved: (HADOOP-6582) Token class should have a toString, equals and hashcode method - posted by "Boris Shkolnik (JIRA)" <ji...@apache.org> on 2010/03/26 18:30:27 UTC, 0 replies.
- [jira] Created: (HADOOP-6662) hadoop zlib compression does not fully utilize the buffer - posted by "Xiao Kang (JIRA)" <ji...@apache.org> on 2010/03/29 09:59:27 UTC, 0 replies.
- [jira] Created: (HADOOP-6663) BlockDecompressorStream get EOF exception when decompressing the file compressed from empty file - posted by "Xiao Kang (JIRA)" <ji...@apache.org> on 2010/03/29 10:19:27 UTC, 0 replies.
- [jira] Created: (HADOOP-6664) fs.inmemory.size.mb not listed in conf. Cluster setup page gives wrong advice. - posted by "Edward Capriolo (JIRA)" <ji...@apache.org> on 2010/03/29 18:12:27 UTC, 0 replies.
- [jira] Resolved: (HADOOP-6662) hadoop zlib compression does not fully utilize the buffer - posted by "Hong Tang (JIRA)" <ji...@apache.org> on 2010/03/29 19:37:27 UTC, 0 replies.
- [jira] Resolved: (HADOOP-6664) fs.inmemory.size.mb not listed in conf. Cluster setup page gives wrong advice. - posted by "Chris Douglas (JIRA)" <ji...@apache.org> on 2010/03/29 20:11:27 UTC, 0 replies.
- Where MR meets block locations - posted by Mike Cardosa <ca...@gmail.com> on 2010/03/30 04:02:30 UTC, 0 replies.
- [jira] Reopened: (HADOOP-6662) hadoop zlib compression does not fully utilize the buffer - posted by "Xiao Kang (JIRA)" <ji...@apache.org> on 2010/03/30 08:46:27 UTC, 0 replies.
- viewing text output from contrib/data_join example - posted by Ted Yu <yu...@gmail.com> on 2010/03/30 18:08:10 UTC, 0 replies.
- CfP with Extended Deadline 5th Workshop on Virtualization in High-Performance Cloud Computing (VHPC'10) - posted by Michael Alexander <ma...@scaledinfra.com> on 2010/03/30 20:11:44 UTC, 0 replies.
- [jira] Resolved: (HADOOP-6660) add wrapper for Avro data - posted by "Doug Cutting (JIRA)" <ji...@apache.org> on 2010/03/30 22:02:27 UTC, 0 replies.
- [jira] Created: (HADOOP-6665) DFSadmin commands setQuota and setSpaceQuota allowed when NameNode is in safemode. - posted by "Ravi Phulari (JIRA)" <ji...@apache.org> on 2010/03/31 00:00:27 UTC, 0 replies.
- [jira] Created: (HADOOP-6666) Introduce common logging mechanism to mark begin and end of test cases execution - posted by "Konstantin Boudnik (JIRA)" <ji...@apache.org> on 2010/03/31 07:46:27 UTC, 0 replies.
- [jira] Resolved: (HADOOP-6665) DFSadmin commands setQuota and setSpaceQuota allowed when NameNode is in safemode. - posted by "Ravi Phulari (JIRA)" <ji...@apache.org> on 2010/03/31 08:22:27 UTC, 0 replies.
- [jira] Created: (HADOOP-6667) RPC.waitForProxy should retry through NoRouteToHostException - posted by "Todd Lipcon (JIRA)" <ji...@apache.org> on 2010/03/31 22:19:27 UTC, 0 replies.
- [jira] Created: (HADOOP-6668) Apply audience and stability annotations to classes in common - posted by "Tom White (JIRA)" <ji...@apache.org> on 2010/03/31 22:45:27 UTC, 0 replies.